iOS 4.2 missing apn... Found a solution!

Discussion in 'iPad Tips, Help and Troubleshooting' started by T4R06, Sep 15, 2010.

  1. macrumors 65816

    Joined:
    Oct 8, 2007
    Location:
    CT
    #1
    I love the iOS everything is awesome but man where is the apn.. Son of a bitch!!!

    Edit: less than a minute I remember the old school iPhone 2g unlockit.co.nz did the job again!
     
  2. macrumors newbie

    Joined:
    Sep 1, 2010
    #2
    Is this a permanent change? Does anyone know the reason for killing APN settings?

    I tried unlockit.co.nz and installed the profile but my iPad still won't connect to the Internet...
     
  3. macrumors newbie

    Joined:
    Dec 16, 2009
    #3
    Noticed my iPad 3G doesn't connect to 3G anymore either! No clue about APN settings etc but any help wouldn't go unappreciated.
     
  4. thread starter macrumors 65816

    Joined:
    Oct 8, 2007
    Location:
    CT
    #4
    It should be isp.cingular or whatever your apn before. User and pass is blank.

    On the dropdown list choose US-AT&T

    Mine is perfectly working
     
  5. macrumors newbie

    Joined:
    Sep 16, 2010
    #5
    Correct apn but still not working

    I used iPhone configuration and the ...nz website but even with correct apn I still have problems....
     
  6. macrumors newbie

    Joined:
    Sep 1, 2010
    #6
    Ah, yes. A bit of a brain fry there.
    When I actually connected the dots, it worked perfectly :)
     
  7. macrumors 6502

    Joined:
    Mar 6, 2006
    #7
    Could anyone explain what this means and how to fix it? I have no Internet access either (3G or wifi) and I don't have anything in the cellular data section that mentions APN.
     
  8. macrumors 6502a

    tekchic

    Joined:
    Apr 19, 2010
    Location:
    Phoenix, AZ
    #8
    Mine actually works (AT&T) but I can't log in, view usage, bump up my plan, etc. I'm sure it'll get fixed in another beta release. I'm on wifi both work and home, so my 3G is switched off unless I need it.
     
  9. macrumors 6502

    Joined:
    Mar 6, 2006
    #9
    My Internet access came back after a reboot. I was able to connect to wifi too.
     
  10. macrumors 6502

    cjbryce

    Joined:
    Jun 4, 2008
    Location:
    London
    #10
    Confirmed www.unlockit.co.nz worked for UK Vodafone with no reboot required on my iPad.
     
  11. macrumors member

    Joined:
    Jan 27, 2008
    Location:
    Ohio, USA
    #11
    I have the same problem. I cannot view my account.
     
  12. macrumors newbie

    Joined:
    Feb 16, 2010
    Location:
    TX
    #12
    thanks alot. the unlockit.co.nz worked for my iPad on 4.2
     
  13. macrumors member

    Joined:
    Mar 6, 2010
    #13
    How do I uninstall an APN Payload?

    I installed for the wrong carrier.
    Now when I try to install another APN profile, I get a message:
    Profile installation failed.
    An APN payload is already installed.

    Where can you view your APN settings in iOS 6?
     

Share This Page