IOS 7 Airdrop Doesn't work

Discussion in 'iOS 7' started by Trickard, Jun 19, 2013.

  1. macrumors newbie

    Joined:
    Jun 18, 2013
    #1
    Wondering if anyone else is experiencing the same issue, i have bluetooth turned on, enabled for everyone in control center, and no matter if its a picture or a web page, when i click on the transfer Airdrop doesnt light up, doesnt see the other iphone and they are on the same Network as well.....if i go back to control center it shows airdrop as on....

    any ideas, or fixes?

    Tony
     
  2. macrumors 68040

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #2
    Try a fresh install. That might get it to work. I have seen 1 or 2 people online showing it in action. I haven't tried it yet. You might be experiencing some kind of bug?
     
  3. macrumors demi-god

    mmomega

    Joined:
    Dec 30, 2009
    Location:
    DFW, TX
    #3
    After I first installed iOS7 on 2 phones AirDrop wouldn't work, I performed a hard reset on both phones and AirDrop worked fine.
     
  4. macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #4
    It's working on my phones.
    Like mmomega mentioned a reset might work.
     
  5. thread starter macrumors newbie

    Joined:
    Jun 18, 2013
    #5
    Yeppers I did the hard reset to both our phones and they both work awesome

    Thanks alot
     

Share This Page