iOS 7 problem with backup restore from 6.1.4

Discussion in 'iOS 7' started by knny, Jun 12, 2013.

  1. knny, Jun 12, 2013
    Last edited: Jun 13, 2013

    macrumors newbie

    Joined:
    Jun 12, 2013
    #1
    Having trouble after installing iOS 7.
    I tried to restore back from iTunes backup or iCloud backup, but then my iPhone 5 reboots and stays in boot loop. Please help me get my backup back! :(

    I have the latest iTunes version installed and I have UIUD registerd ID.
     
  2. macrumors member

    Joined:
    Jul 12, 2012
    #2
    Exactly same issue here :(
     
  3. macrumors 68000

    Bacong

    Joined:
    Mar 7, 2009
    Location:
    Westland, Michigan
    #3
    connect the phone to your computer, put it in DFU mode, and choose restore in iTunes once it pops up. Then, restore from backup after you're back on iOS 6.
     
  4. ilivelife, Jun 12, 2013
    Last edited: Jun 12, 2013

    macrumors member

    Joined:
    Jul 12, 2012
    #4
    Tried that. Still not working :'(
    I mean I can get back on iOS6 but still can't restore from my backups......... FML :(
     
  5. thread starter macrumors newbie

    Joined:
    Jun 12, 2013
    #5
    Same problem here. I can try iCloud or iTunes backup but devices hangs in reboot after he did restoring en does reboot.

    For now I'm back to 6.1.4 with backup and wait tille beta 2 pops out
     
  6. macrumors member

    Realistiic

    Joined:
    Sep 23, 2012
    Location:
    Scotland
    #6
    I had the same problem, I put the iPhone into DFU mode and restored in iTunes.
     
  7. macrumors 6502

    dsh3

    Joined:
    Apr 30, 2012
    Location:
    Denmark
    #7
    I put my iPhone 5 in DFU mode and restored via iTunes. Then picked restore from iCloud when setting up the phone again. Worked like a charm.
     
  8. thread starter macrumors newbie

    Joined:
    Jun 12, 2013
    #8
    I have tried in DFU mode already but still hangs after retsoring backup from cloud. Phone reboots after putting back my data from iCloud and then reboots. I see the Apple logo en then the phone hangs in the boot proces.

    Is there any possibility that there is something wrong with my backup maybe?
     
  9. macrumors member

    Joined:
    Jul 12, 2012
    #9
    I have 3 damn backups from lately and none of them works for me :( I tried DFU mode. I don't have any backups on iCloud.
     
  10. thread starter macrumors newbie

    Joined:
    Jun 12, 2013
    #10
    I just restored to 6.1.4 and made a new backup on iCloud and iTunes and disabled my find my iphone toggle. Now in DFU mode try to restore to 7.0 beta and see if new backups now work.
     
  11. macrumors 68020

    iBreatheApple

    Joined:
    Sep 3, 2011
    Location:
    Florida
    #11
    It's never a fun process to toy with restores and betas (or even GMs in a new generation of iOS, for that matter). For some the process is flawless, but there's always issue with various people.
     
  12. knny, Jun 13, 2013
    Last edited: Jun 13, 2013

    thread starter macrumors newbie

    Joined:
    Jun 12, 2013
    #12
    Fixed finally

    I fixed the problem finally. :)

    First DFU mode and restore to 6.1.4 Then I transfered my backup back to my phone. I switched off Find my iPhone. Then I made a new backup on iTunes. Then DFU mode again and restore to iOS7. Then Placed back my backup from iTunes.

    Hope this works out for you
     
  13. macrumors 68000

    kockgunner

    Joined:
    Sep 24, 2007
    Location:
    Vancouver, Canada
    #13
    I don't know how you found this solution, but it works! Thanks.
     
  14. macrumors newbie

    Joined:
    Jun 26, 2013
    #14
    I followed the steps but it did not work for me. Still the phone is stuck in a boot loop when restoring back-up from iOS6.1.4 to iOS7.0 :mad:
     
  15. macrumors newbie

    Joined:
    Jun 27, 2013
    #15
    Ios 7 discrepancy after installation

    just wnt to know after i upgrade my ipad 4 32 gb into IOS 7 my memory went down to 16 gb. what happen can someone explain me.
     

Share This Page