iPhone 5 - iOS 7 beta 2 - Stuck on loading screen

Discussion in 'iOS 7' started by rofni, Jun 24, 2013.

  1. rofni
    Expand Collapse
    macrumors newbie

    Joined:
    Jun 24, 2013
    #1
    Hi,

    I've just updated my iPhone 5 to the latest iOS7 beta2.
    First i tried to use OTA, everything downloaded and installed, but after login it got stuck for maybe 30 min on the loading screen ( apple logo with progress bar).
    So i tried to hard reset, but no luck ...

    I've tried to do a clean install, everything worked, then i tried to restore my iTunes iOS 7 beta 1 backup, got tesame problem, stuck on loading :(

    Then i tried to do a clean install and restore a backup from iCloud, and guess what ? stuck on loading screen...

    I really need my backup (for google authenticator etc ..)

    Does anyone has any workarounds ?

    Thank you
     
  2. nellyplatinum
    Expand Collapse
    macrumors member

    Joined:
    Sep 19, 2012
  3. rofni
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    Jun 24, 2013
    #3
    Yes, i have a developer account + my udid is registered.
     
  4. nellyplatinum
    Expand Collapse
    macrumors member

    Joined:
    Sep 19, 2012
    #4
    i would help but as per forum rules we cant,just go to the developers site and ask for help there developer.apple.com
     
  5. stevenamani
    Expand Collapse
    macrumors newbie

    Joined:
    Jun 24, 2013
    #5
    Same Issue Here

    I have had nothing but problems installing these betas unlike previous years. Now trying a clean restore to see how that works out
     
  6. LuisGordon
    Expand Collapse
    macrumors newbie

    Joined:
    Jun 24, 2013
    #6
    solution

    I had the same problem.

    Connect iPhone to yout Mac/PC > hold ON/OFF and HOME button - both on the same time - till picture shows you connect iPhone to iTunes > restore > done
     
  7. stevenamani
    Expand Collapse
    macrumors newbie

    Joined:
    Jun 24, 2013
    #7
    That works until

    Thanks. That works until I try to restore my iOS 6 backup to it then its back to the stuck frozen Apple logo. The thought of setting it up as a new iPhone drains my mojo
     
  8. snakesayan
    Expand Collapse
    macrumors member

    Joined:
    Oct 10, 2011
    Location:
    Chicago
    #8
    damn it! Im stuck on the apple logo too! WTF!
     
  9. stevenamani
    Expand Collapse
    macrumors newbie

    Joined:
    Jun 24, 2013
    #9
    Find my iPhone the Culprit???

    The problem might be having Find My iPhone enabled in the previous backup. If anyone has time to:
    - downgrade to iOS 6
    - turn off Find My iPhone
    - back up to iTunes
    - update to beta 2

    Otherwise I will give this a shot tomorrow
     
  10. thegrants82
    Expand Collapse
    macrumors 6502a

    Joined:
    Jun 15, 2013
    Location:
    Right here
    #10
    Then why Aren't you asking these questions in the developers forum where you would get answers right away.
     
  11. stevenamani
    Expand Collapse
    macrumors newbie

    Joined:
    Jun 24, 2013
    #11
    Solution

    I managed to find a way around this but its long winded
    - downgrade to iOS 6
    - update to iOS 7 beta 1
    - update to iOS 7 beta 2
     
  12. nooaah
    Expand Collapse
    macrumors 65816

    nooaah

    Joined:
    Sep 3, 2009
    Location:
    Philadelphia, PA
    #12
    Mine just crapped out. Restored as a new phone. Not happy at all about it, but thems the breaks with betas.
     
  13. ahjame
    Expand Collapse
    macrumors newbie

    Joined:
    Jun 24, 2013
    #13
    Im having the same exact same problem there. I updated OTA and im stuck at the progress bar with the apple logo and unfortunately i cannot clean restore because my laptop now cannot detect my phone when i plug it in. please help!
     
  14. mmemichi
    Expand Collapse
    macrumors newbie

    Joined:
    Jun 24, 2013
    #14
    hi,

    i also tried the OTA-Update from beta1 to beta 2 and my phone got stuck on loading screen. i tried to restore beta 1, than updating to beta 2. it worked for now. but i got that screen back when i tried to restore my data.

    …now I'm back at beta1 and probably I'll wait until beta 3.

    greetings from switzerland,
    michael
     
  15. macrune
    Expand Collapse
    macrumors newbie

    Joined:
    Jun 25, 2013
    #15
    You will need to put your phone into DFU mode to restore it:
    • Attach the phone to the pc
    • Turn the phone off
    • Hold power and home together for *exactly* 10 seconds
    • Release power but keep holding home until the pc beeps as a USB device is recognized.
    • At no point will the display come on. Now you should be able to restore your device from iTunes.

    I'm facing the same issue upgrading to Beta 2 - Gets stuck at loading screen, the progress bar didn't move for hours. Proceeded to then restore to Beta 1. Will try Beta 2 again.
     
  16. frangramigna
    Expand Collapse
    macrumors newbie

    Joined:
    Jun 25, 2013
    #16
    i v done it… when restoring the back up the iphone restarts and get stuck when the logo is loading… so for mi case the only way out is to restore again to ios 7 beta 1.. restore my back up and wait for beta 3….
     
  17. thomi93
    Expand Collapse
    macrumors newbie

    Joined:
    Jun 24, 2013
    #17
    I have done that for the second time. Freeze - downgrade - upgrade - still freezes at the loading bar..

    I think i will downgrade again and wait for beta 3.
     
  18. SpectreChavez
    Expand Collapse
    macrumors newbie

    Joined:
    Jun 25, 2013
    #18
    My iPhone has the same problem but the lock button is broken and iTunes doesn't recognize the iPhone when I plug it in :/
     
  19. macrune
    Expand Collapse
    macrumors newbie

    Joined:
    Jun 25, 2013
    #19
    Second time unlucky. I give up. Downloading the ipsw file for Beta 2, but I'm not sure if I'll use it.
     
  20. ahjame
    Expand Collapse
    macrumors newbie

    Joined:
    Jun 24, 2013
    #20
    dayyum man!! thank you so much! saved me!
     
  21. serotizm
    Expand Collapse
    macrumors newbie

    Joined:
    Jun 25, 2013
    #21
    I have same problem. Is there any solution for this?
     
  22. elpamyelhsa
    Expand Collapse
    macrumors member

    Joined:
    Nov 22, 2010
    Location:
    Geraldton, Western Australia
    #22
    Finally got it to upgrade

    After having an iPhone 5 stuck at 5%, tried rebooting 3 times.
    Restored to Beta 1, Restored Backup from iCloud, Turned off Find My iPhone, OTA Beta 2, Dead again, Restored to Beta 1, Restored Backup, Reset All Settings in General > Reset, OTA Beta 2 and it works now.
     
  23. jmmo20
    Expand Collapse
    macrumors 65816

    Joined:
    Jun 15, 2006
    #23
    And people still call me "idiot" for saying beta 2 has a bug in the restore/update process.
     
  24. DRP96
    Expand Collapse
    macrumors newbie

    Joined:
    Jun 25, 2013
    #24
    Same problem

    I'm having the same problem...
    Yesterday I tried to do the OTA update from beta 1 to 2 on my iPhone 5 -> Stuck at progress bar.. After a few hours I resetted the iPhone and did a clean install with iTunes, what worked until I restored it from the iCloud Backup -> stuck at progress bar (for more than 6 hours).. I tried everything now, restore to beta 1, restore from backup, update via iTunes, but it's always somewhere stuck.
    Now I'll try to restore from the backup in beta1, deactivate Find my iPhone and then I'll reset it to beta2 and try to restore it from the Backup without find my iphone... Hope this will work :/ Since yesterday I can't really use my iPhone anymore
     
  25. phr0ze
    Expand Collapse
    macrumors 6502a

    Joined:
    Jun 14, 2012
    Location:
    Columbia, MD
    #25
    Did you try Resetting all settings while in Beta 1 before doing beta 2?

    ----------

    There are ways around this. Authorize your computer with google. Reset your phone, go to google and go activate your phone. Since the computer is authorized it should not ask for the 2 step. Also with 2 step you should have backup codes and a backup number.

    I did this exact same thing and I was able to add my phone back to authenticator without a 2 step verification.
     

Share This Page