iPhone Could Not Be Updated (Error 6)

Discussion in 'iPhone' started by btnnaz, Sep 6, 2008.

  1. btnnaz macrumors regular

    Jan 23, 2008
    I just tried updating my 2.0.1 iphone to 2.0.2 and this is what I got. Anyone else have this problem i tried twice its really annoying
  2. btnnaz thread starter macrumors regular

    Jan 23, 2008
  3. rxmxsh macrumors member

    Sep 15, 2007
    Irvine, Ca
    you are using the incorrect firmware. I had the same error. Once I had the correct firmware, then I was able to update no problem.
  4. Inukami macrumors 6502

    Jul 11, 2008

Share This Page