Ipod cannot update, itunes cant connect to server help!

Discussion in 'iPod touch' started by flyingdutch16, Mar 16, 2011.

  1. macrumors newbie

    Joined:
    Mar 16, 2011
    #1
    Hey guys,


    I tried to update my itouch 4gen but get an error message. Now i have never jailbroken this ipod, but have jailbroken my 3g itouch, and recently jailbroke my friends ipod. Can you guys help me out. ill will post a pic with the error message.

    Keep in mind i am connected to the internet at all times during the update.
    I have tried the manual update as well did not work
    I hope you guys can help me,

    its much appreciated.
     

    Attached Files:

  2. macrumors regular

    Joined:
    Jul 7, 2010
    #2
    try restarting the computer. then if it doesnt work, check your hosts file. that might have something to do with it.
     
  3. macrumors member

    matthew12

    Joined:
    Aug 27, 2009
    #3
    ?

    What's a hosts file?
     
  4. macrumors regular

    Joined:
    Jul 7, 2010
    #4
    do you have a mac or a pc
     
  5. macrumors newbie

    Joined:
    Apr 7, 2011
    Location:
    San Diego
    #5
    Maybe ur server died out
     
  6. macrumors regular

    Joined:
    Jul 7, 2010
    #6

Share This Page