1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

iPod frozen & not working

Discussion in 'iPod' started by Evangelion, Aug 20, 2005.

  1. macrumors 68040

    Something went wrong when my iPod's software was being updated. I now have an iPod that does not function anymore, It displays the Apple-logo, but that's it. It does not appear in my computer when I plug it in. I can access the diagnostic-mode on the iPod, and I have ran the tests, but they don't tell of any problems. I can reset iPod, but it just displays the Apple-logo, and nothing happens.

    I have been reading about restoring the iPod, but it seems that I need to use the Software Updater to do it. But since the computer does not detect the iPod that wouldn't work. Any ideas on what to do here?
  2. macrumors 65816


    Have you tried opening iPod Software Updater with the iPod plugged in? Often when the Finder and iTunes can't detect the iPod, the Software Updater can.
  3. macrumors 68040

    Yes I did. it just asked me to plug in the iPod, even though it was already plugged in.

    I found out how I could restore the iPod. I had to put it in disk mode, and then I could restore it. I managed to restore it (apparently): The iPod updater says "Your iPod has been restored to factory settings, and is restarting. Please leave the iPod connected and wait while it completes the restore process". There was an Apple-logo on the iPod, with a progress-bar underneath it. But that was close to 5 minutes ago. Now there's just an Apple-logo there like there was before, and nothing's happening.
  4. Moderator emeritus

    mad jew

    It's not sounding promising. What sort of iPod is it and how old is it?
  5. macrumors 68040

    OK, if I force the iPod in to disk mode, it does appear in the iTunes (but not on the desktop), and I managed to rename it back to what it was. But still, when I try to regularly use the iPod (as in, not in disk mode), it just displays the Apple-logo and nothing happens.

    Partially off-topic: is there a way in OS X to format the iPod in Fat32 when restoring it to factory settings? If I restored it in Windows, it would be formatted to Fat32.
  6. macrumors 68040

    6GB Mini. It's few months old.
  7. Moderator emeritus

    mad jew


    So have you tried restoring it again? Make sure the iPod does not move while restarting too.

    Sorry, don't think that's possible. Well, maybe with a third party app, but certainly no through iPod Updater.
  8. macrumors 68040

    Well, it seems to be working now. It appears in the Finder and all. What I did was that I had three iPod updates on my machine: 2005-02-22, 2005-03-23 and 2005-06-26. I did the restoring using the last one. But now I tried it with the first one (2005-02-22), and it seems to have done the trick.

    is the latest iPod-update screwed up or something?
  9. macrumors 65816


    That's odd... It shouldn't be. But it's possible that you have a corrupted copy. Try downloading the most recent update from the Apple site. You will need the most recent one if you buy from the iTMS.
  10. Moderator emeritus

    mad jew


    Could be but that's the first I've heard of it. Has it ever worked with the newest Updater or were you trying to get it on for the first time?

    Oh, and it's great you've got it working too. Well done. :)
  11. macrumors 68040

    It's starting to seem that my copy of the update is corrupted. I just tried to eject and reconnect the iPod from the machine, and it seemed to work, it appeared on the desktop (I managed to actually use the iPod as well). But it immediately told me that there's an update available, and I then installed the update. And now my iPod is back to catatonic state.
  12. macrumors 601


    I'm having a similar problem. I got a new-used iPod and updated it with the latest update on my PC at work using the USB cable. It went fine, iTunes detected it, I put some stuff on it from work and tested it all out. The iPod will play normally, etc. However, when I got home I tried plugging it into my mini with the FW cable and as soon as I do it freezes up. It unfreezes as soon as I unplug it tho. So, the iPod seems to work fine, but won't let me update it.

    It also will freeze if I plug it into my wife's PC FW port. Her 1G iPod works in my mini FW port as well, so the Mac's FW port and the PC's FW both work, the mini worked plugged into a USB port, but won't work in a FW port. Gotta be the cable, I'm hoping.

    Like a dunce I left the USB cable at work so I can't try that to see if it works. iPod updater won't recognize that I have it plugged in either. It does charge over the FW cable tho, so I was hoping for any suggestions...

    I've reset it and I've also tried the disk mode startup, but rather than getting the Do Not Disconnect message it says I am supposed to, I get the OK to disconnect. However, I think I am misreading the directions, because I am plugging it into an A/C outlet so it SHOULD be OK to disconnect it as it isn't mounted?

    I'll of course get the USB cable as soon as I can and try that, but in the meantime, anyone have any advice?
  13. macrumors 68040

    Every time I try installing the 1.4-update to the iPod, I end up with a frozen iPod. It seems to install just fine, and then the installer tells me that iPod is restarting. I get an Apple-logo with a progress-bar on the iPod. Then the Apple-logo re-appears, and nothing happens. I have tried re-downloading the update, but no help. I'll try to run it on Windows next (I actully need Fat32-formatted iPod, so I would have to do that regardless).
  14. macrumors 68040

    OK, I tried it on WinXP. I downloaded the latest update. The updater recognized the iPod, and suggested an update (from 1.3 to 1.4). I decided to restore it to factory-settings instead (so I will end up with Fat32-iPod). It restored the iPod, and I got an Apple-logo with a progress-bar on the iPod. After the progress-bar had finished, the logo re-appeared, and then.... Nothing. It just displays the logo and nothing happens.

    So, every single time I try to use the latest updater (in either OS X or Windows) to either restore or update the iPod, I end up with a frozen iPod. Older version seems to work though.

    EDIT: is there a place where I could download older Windows-updates for the iPod? Apple only offers the latest version, and it doesn't work on my iPod.
  15. macrumors 68040

  16. macrumors 68040

    I managed to find the original install-CD that came with my iPod. I used it to restore the iPod to factory-setttings. My Mini is not a version 1.3 and working fine. I have zero clue as to why 1.4-update simply does not work on my iPod.
  17. macrumors member


    my 15Gb iPod kept freezing when i used it with my old PC - no amount of software updating etc would improve it, so i took it back to the apple store and changed it for a new one (which combined with my Mac has been perfect). You have 6 months from purchase date, so why don't you do that? And get a mac while you're there ;)
  18. macrumors 68040

    I have a Mac Mini, and I have used it with my iPod. And when I tried to update the iPod (on the Mac) it froze. When I tried to update it on the PC it froze.

    The reason I wanted a FAT32-iPod is that I primarily use Linux, and Linux works better with FAT32 iPods. And I'm planning to replace OS X on the Mac Mini with Linux at some point.
  19. macrumors member


    Now you've lost me - do you live near an Apple store? can you go line up at the genius bar?
    Sorry, i'm not much help...
  20. macrumors 68040

    OK, let's start from the beginning :)

    I booted my Mac Mini, and plugged in my iPod Mini with an intention to charge it up. OS X told me that an update is available for my iPod (1.3 ==> 1.4). I ran the update, and it did it's thing. But after the update I noticed that my iPod is frozen. it just displays the Apple-logo and nothing happens.

    I tried resetting the iPod, but it didn't help. I could go to the diagnostic-area of iPod, and run the tests (which reported no errors).

    then using the latest iPod updater on my Mac, I tried resetting the iPod to factory-settings. No help, it was still frozen. Then I tried resetting to factory settings it with an older iPod updater (02-22 IIRC). And it worked! I had a working iPod again. The software-version on the iPod was 1.3 again. I then tried to update the iPod to 1.4 again, using the latest iPod Updater I had re-downloaded (in case the original was corrupted) from apple's website. No go, it froze again.

    then I thought that since I had been planning to format my iPod in FAT32 at some point anyway, I could try to factory-reset and update on XP instead. Factory rest worked like it should, but updating it to 1.4 froze it again. So the iPod freezes if I try to update it to 1.4, regardless of the OS I use. I then formatted it to FAT32 and version 1.3, and it's working again.

    Nope, there are no Apple Stores in Finland :). But I'm planning to visit the Apple-retailer I bought the iPod from in tomorrow perhaps.
  21. macrumors member


    so by the process of elimination, either there's something wrong with 1.4 or your iPod. So why not get it to freeze before you take it back to the store so you can get a replacement? Then if it still freezes you know it's 1.4...
    You know what retailers are like - unless it's totally f****d, they'll try and palm you off with excuses about there being something wrong with your computer etc...
    I know how frustrating it is though - before my iPod was working properly i was ready to throw it in the trash.
  22. macrumors 68040

    Well, I'm OK with 1.3, I don't do podcasting :). That said, I will be taking it to the retailer sometime in the near future and ask their opinion. If they manage to update it to 1.4, great. If they decide to give me a replacement.... Well, I wouldn't complain about that either :).
  23. macrumors newbie

    Hi guys, I just registered because I have a problem very close to this, or it is actually the same.

    The thing is that when I was on my way home from school, my iPod Photo (30GB) suddenly would not react to anything, it didnt play music, it just tried to load them and after 3-5 secs it moved on to the next track and then it did the same...I tried looking at my photos, and they were all black. So nothing really worked!

    It seems to be frozen now, after I tried to reset it by doing the select+menu after toggling HOLD on and off and pluggin it to the power suply. Now only the Apple logo appears, and its been showing that for almost 24 hours now. I tried after reading the above topics, putting the iPod into Disc Mode and then starting the software to make it go back to factory settings. But all it does is show the apple logo, and the pc does not detect the iPod AT ALL. (Btw, im using Windows XP)

    So, none of the above solutions works for me...

    Anyone have an idea? Should I just send it back to them?

    Thanks in advance...

  24. macrumors newbie

    This works!

    I have 60G video ipod that freezes on occassion.... Go here to see what works: http://macs.about.com/od/ipod/a/ipod_frozen.htm

    This is the key: After sliding HOLD on/off, hold down center button AND Menu at the same time for several seconds. May need to repeat. Works for me! Good luck! :rolleyes:
  25. macrumors 601


    Heh, you realize this thread is 18 months old right?

Share This Page