Ipod Issue. Please Help

Discussion in 'iPod' started by mym4c, Sep 27, 2005.

  1. mym4c macrumors newbie

    Joined:
    Sep 24, 2005
    #1
    I'm trying to install my Ipod on my new powerbook, but a message comes up saying it can not be installed.
    it also says this update requires Mac OS X Networking Update.
     
  2. mym4c thread starter macrumors newbie

    Joined:
    Sep 24, 2005
    #2
    Wait.. Hold on, you dont need the CD-Rom disk to install the IPOD? When I plugged it in, it automatically worked.
     
  3. kainjow Moderator emeritus

    kainjow

    Joined:
    Jun 15, 2000
    #3
    Download the latest iPod updater from www.apple.com/ipod/download. And if you want download iTunes 5.0.1 from www.apple.com/itunes/download. Now connect your iPod to your computer and run the updater install package thingy and run iTunes... if it says your iPod needs updating, do it... if not.. does it work??
     
  4. rainman::|:| macrumors 603

    rainman::|:|

    Joined:
    Feb 2, 2002
    Location:
    iowa
  5. GimmeSlack12 macrumors 603

    GimmeSlack12

    Joined:
    Apr 29, 2005
    Location:
    San Francisco
    #5
    You haven't been a Mac user for very long have you?? :p :p
    Welcome to the almost carefree world of Macintosh.
     

Share This Page