iPod nano 2G menu bug?

Discussion in 'iPod' started by Eric S., Feb 1, 2009.

  1. macrumors 68040

    Eric S.

    Joined:
    Feb 1, 2008
    Location:
    Santa Cruz Mountains, California
    #1
    My dad has a 2G iPod nano (the version before video was added). He says that sometimes when navigating through the menus to get to a song, the song title will move halfway across the screen, then the upper level "music" menu will pop up again. Has anyone seen or heard of this happening on the nano?
     
  2. macrumors 65816

    Pixellated

    Joined:
    Apr 1, 2008
    Location:
    Dartford, UK
  3. thread starter macrumors 68040

    Eric S.

    Joined:
    Feb 1, 2008
    Location:
    Santa Cruz Mountains, California
    #3
    Thanks; I did a restore, now we'll see if the problem persists.
     
  4. thread starter macrumors 68040

    Eric S.

    Joined:
    Feb 1, 2008
    Location:
    Santa Cruz Mountains, California
    #4
    Problem still there, I couldn't find anything about on Apple's site or anywhere else either. Sigh, it may time for a new iPod for dad.

    Edit: Update on this, just in case anyone is interested. My dad had been importing entire sides of albums as single songs, from a USB turntable. Apparently these long "songs" are the ones that show this problem. Maybe the iPod dynamically calculates the song length and if takes too long it times out? It seems unlikely, but I'm not sure what other explanation there is.
     
  5. thread starter macrumors 68040

    Eric S.

    Joined:
    Feb 1, 2008
    Location:
    Santa Cruz Mountains, California

Share This Page