Ipod only downloading partial songs from iTunes

Discussion in 'iPod' started by ziwi, Feb 17, 2005.

  1. macrumors 65816

    ziwi

    Joined:
    Jan 6, 2004
    Location:
    Right back where I started...
    #1
    A friend of mine has an iPod with click wheel and is having issues when downloading his music from iTunes. His issues is some times some, not all of the songs partially download so he would get 13 seconds of a song versus the whole thing and it has happened on different songs many times. The music plays fine in the itunes library. he has the most recent version of itunes and updater. He reformatted his iPod and reloaded - same issue. This is on a Windows Platform. And the music is from a ripped CD.
    I have never experienced this issue with my 1st Gen iPod and did not see any reference to it on the Apple site. Thought I would give you guys a whirl to see if there was any advice on this issue.

    Thanks.
     
  2. macrumors regular

    Joined:
    Dec 17, 2002
    Location:
    Boston
    #2
    after the 13 so seconds play does it the freeze for a while or play the next song with no longer pause than usual? if there is a pause or the ipod just completely freezes, the hard drive is probably messed up from being dropped or something of the sort.
     
  3. Moderator emeritus

    Joined:
    Jun 25, 2002
    Location:
    Gone but not forgotten.
    #3
    I've heard something like that on mine but I've had a problem with damaged files and thought that I just needed to re-rip certain CDs. It only happens in shuffle mode, so I can't really tell whether it will happen again.

    Mine just plays the song partway and switches to another, as if the file has both pieces of music in it.
     
  4. thread starter macrumors 65816

    ziwi

    Joined:
    Jan 6, 2004
    Location:
    Right back where I started...
    #4
    it goes right on to the next song. He said he recieved a corrupt file error prior to reformatting the ipod. After the reformat - no error but the problem still exists. It is still under warranty so I told him to take it back for another one just in case it is a hardware issue.
     
  5. thread starter macrumors 65816

    ziwi

    Joined:
    Jan 6, 2004
    Location:
    Right back where I started...
    #5
    To update the issue - it wasn't a rip it was a purchased album from iTunes he had and only 2 of the songs have this issue - but only on the ipod, in itunes it plays fine. I think the take it back for a swap is the best option and then if it still occurs then go from there.
     
  6. macrumors 6502a

    bluebomberman

    Joined:
    Jan 9, 2005
    Location:
    Queens, NYC
    #6
    Similar problem

    One of the tracks I just bought from the iTunes Music Store stops playing midtrack. The track name is Lil Jimmy (Skit), from Kanye West's The College Dropout. The song's there, but the iPod refuses to play all of it. It works fine on my computer. Weird. I'm using Firewire to connect my G5 iMac to the 20 GB click-wheel.

    Another person reported a similar problem as well. http://www.mit.edu/~kbarr/ipod.html

    I'm going to write to Apple, but I bet they're sick of me. One of the tracks I got from the Garden State soundtrack has a loud beep, and The Return of the King Soundtrack had a blank white picture as album art.

    It's enough to make me go back to CDs.

    bluebomberman
     

Share This Page