iPod Touch 1st Generation cant restore without error message

Discussion in 'iPod touch' started by Fancyclown, Nov 20, 2012.

  1. macrumors newbie

    Nov 20, 2012
    Im going to start off by saying that I have searched far and wide all over the internet searching for some sort of fix, or even the same problem, but I have come up with nothing.

    Im having issues with an old Ipod Touch 1st gen (8gb), it worked perfectly fine until I wanted to jailbreak it, I used jailbreakme.com and it worked great, I had cydia installed and packages and everything worked great. When I went to restore the ipod on itunes 10.7, it would go through the normal process of downloading the new update and everything else. Once the download was done, my ipod showed the white status bar meaning it is currently restoring. This is where the problem occurs, once the bar is completed, the ipod makes this weird beep noise that I have never heard before. Itunes then displays this incredibly useful message(sarcasm) (link - http://tinypic.com/r/6xrz2v/6 ) The ipod does not get restored and still proceeds to only show the connect to itunes image.

    something to note, The screen is not frozen as when I plug it in the batter bar changes to charging, and if I hold the sleep button, the turn of ipod slider apears.

    Thank you for reading, and any help would be good.
  2. macrumors regular


    Jun 3, 2004

    did you put the ipod in DFU mode before restore?

    that would be hold home button and powerbutton for 10 sec, then release power after 7 sec or something like that, just google it if you haven't tried it already.
  3. thread starter macrumors newbie

    Nov 20, 2012
    I have done that, Itunes recognizes it as an ipod in recovery mode though? is that what I want?
  4. macrumors member

    Oct 8, 2009
    Yes, but the iPod screen should stay black instead of showing the Connect to iTunes Graphic.
  5. thread starter macrumors newbie

    Nov 20, 2012
    Okay, I have got it in DFU mode, now what?
  6. macrumors 6502a


    Dec 21, 2011
    Prince Edward Island, Canada
    Now restore it while it's in DFU.
  7. thread starter macrumors newbie

    Nov 20, 2012
    Attempt #1
    The black and white bar appeared on my ipod's screen, once it was filled *meaning the restore is done* I hear an atari-type sound come from the ipod and then I receive the same "there is a problem with your ipod" message.
  8. macrumors member

    Oct 8, 2009
    From what I've found on the Apple Discussion Boards, it appears to be caused by a hardware issue that is preventing the OS from installing.
  9. thread starter macrumors newbie

    Nov 20, 2012
    So, is there a fix for it maybe?

Share This Page