IPOD UPDATER KILLED MY IPOD!!!!

Discussion in 'iPod' started by rkphoto, Feb 23, 2005.

Thread Status:
Not open for further replies.
  1. macrumors regular

    rkphoto

    Joined:
    Feb 1, 2005
    Location:
    BROOKLYN
    #1
    I just ran the iPod updater on my 15 GB iPod 3G and now my iPod is not responding. I got the standard prompt asking me to "update" or "restore". I hit "update". Everything seemed to be fine , I got the message "the software has been sucessfully updated on your iPod and it is restarting. Do not disconnect form computer". So I didn't touch the iPod and when I came back a few minutes later I had a new message on my screen which said " The connected iPod is not supported by this update" and my iPod is dead. It's gone from my desktop, my iTunes, and it won't turn on, screen is completely blank. What do I do? What could have gone wrong? The iPod is still connected via firewire but nothing is happening.

    Any help will be greatly appreciated. Thanks in advance.

    rk
     
  2. macrumors 68040

    Daveway

    Joined:
    Jul 10, 2004
    Location:
    New Orleans / Lafayette, La
    #2
    You could try a hard restart. Ultimately if that doesn't work you may need to wait until the battery completely drains on sleep.

    Can it mount?
     
  3. macrumors 6502a

    Joined:
    Jan 25, 2005
    #3
    Disconnect it, and plug it into an external ac adaptor (the wall charger)
     
  4. macrumors 6502a

    FredAkbar

    Joined:
    Jan 18, 2003
    Location:
    Santa Barbara, CA
  5. macrumors 6502a

    parrothead

    Joined:
    Sep 24, 2003
    Location:
    Edmonds, WA
    #5
    What type of iPod are you using? (i.e. 1G, 2G, etc.) If it is an older model you could try doing a software restore with the older softwar, (hopefully the older software would mount it.) I have had lots of trouble getting my 3G iPod to mount in the past when it is connected to the computer through a hub or through an external disk. I finally figured out that it needs to be connected directly to the computer to work properly. (this probably doesnt apply to you but I thought what the heck) Also, see if disk utility sees the ipod when it is plugged in. A final thing I can think of would be to restart the computer with the iPod attached and see what happens.
     
  6. thread starter macrumors regular

    rkphoto

    Joined:
    Feb 1, 2005
    Location:
    BROOKLYN
    #6
    Alright. It's a 3G 15 Gig iPod. It's not connected through a hub. It's plugged directly into the back of my iMac. Disk Utility doesn't see it. Restarted the computer, still doesn't see the iPod and now it has decided not to see my 250 GB LaCie Drive as well. Plugged it into the power adapter instead of Firewire and still nothing, AT ALL, NADA, ZILCH, ZERO!!! What is a hard restart? Should I let the battery drain?

    Please help, Thanks.

    rk
     
  7. Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #7
    Hard reset: plug it into the power adapter, but not the computer. Then toggle the hold switch to hold, and back to normal, and then press and hold the menu and play buttons simultaneously for ten seconds.
     
  8. thread starter macrumors regular

    rkphoto

    Joined:
    Feb 1, 2005
    Location:
    BROOKLYN
    #8
    Thank you everyone!!! Hard Reset seems to have worked. New software is installed and all my music is still there!! BTW- the LaCie drive showed back up as well. All systems running smoothly thanks to MacRumors: Forums.

    Thanks,
    rk
     
  9. big
    macrumors 65816

    big

    Joined:
    Feb 20, 2002
    #9
    Man, I wish this would work for me, I can mount through USB, but not firewire...
     
  10. macrumors regular

    Cordless_Drill

    Joined:
    Jul 6, 2004
    Location:
    Montgomery, Ala., USA
    #10
    I had this same thing happen with my 3G/15GB last year. Melted down after an "update". Hashed it out with Apple. We decided it was a HD problem. I purchased a warranty from BestBuy initially. Took the iPod in, explained the problem, got a new iPod off the shelf, was out in 10 minutes.

    That was an easy fix. :D
     
  11. macrumors 68020

    Chappers

    Joined:
    Aug 12, 2003
    Location:
    At home
    #11
    And don't forget to repair permissions on your iMac
     
  12. macrumors newbie

    Joined:
    Sep 19, 2005
    #12
    Woo hoo! Thanks! I think I had the same problem with my 3rd generation 20GB iPod and the hard reset fixed it. I was running iTunes 5 with Tiger, and I had my iPod, along with a LaCie hard drive, connected through a FireWire hub. I ran iPod updater and it gave me the message that the software had been updated successfully eerily quickly. I walked away for a minute and when I came back it said my iPod was "not supported by this application. Then I looked at my poor little iPod and the screen was blank and it wouldn't turn on (plugged into the computer, plugged into the wall or unplugged). I found your forum, did the hard reset and voila, everything is back to normal. When it first synced my purchased music after hard reset it did have "an unexpected error (-48)" and said it couldn't connect. Not sure what that was about but I quit iTunes and started it up again and it was fine. Thanks for your help!
     
  13. Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #13
    You mean that when you plug it in with USB, it works properly, but when you plug it into the FW port, nothing happens? If this is what you mean, do you have any other peripherals with FW to verify that your FW port is functioning properly? (I'm asking because I own other USB hardware, but my iPod is the only thing I have ever plugged into the FW bus).
     
Thread Status:
Not open for further replies.

Share This Page