Ipod Video Problem

Discussion in 'iPod' started by jsho, Apr 5, 2006.

  1. macrumors newbie

    Joined:
    Apr 4, 2006
    #1
    I am having problems with videos I put on my Ipod. On most videos the audio will cut out after 30 seconds. I fastforward a few seconds and the audio will come back, but then again, after 30 seconds the audio is gone again. Some dont even have audio at all. Any ideas or solutions? Perhaps its the program I used to convert some of these, which was Apollo Ipod Video Converter.
     
  2. macrumors 6502a

    Temujin

    Joined:
    Oct 1, 2005
    Location:
    Copenhagen
    #2
    Perhaps. Try this http://www.apple.com/trailers/fox/thesimpsonsmovie/teaser/ Simpsons the Movie free iPod video. If it or other "official" clips seem to work, then it's probably the converter program.
     
  3. thread starter macrumors newbie

    Joined:
    Apr 4, 2006
    #3
    WEll quite frknkly gegardless of beonh able to download movie traliers, im still havoing trouble download any type fd moive in general. Any sort of help, would be hugely apprecciated.

    - Thanx - Jason
     
  4. thread starter macrumors newbie

    Joined:
    Apr 4, 2006
    #4
    See thats why you shouldnt post after a night of drinking.....:rolleyes:

    But my problem is still putting some videos on but there is no audio at all...Not sure what to do, or if I should try a different video converting program
     
  5. macrumors 6502a

    Temujin

    Joined:
    Oct 1, 2005
    Location:
    Copenhagen
    #5
    Either you try an "official" video you know will work or another program for converting.
     

Share This Page