Is my Processor defective?

Discussion in 'Mac mini' started by lilabila, Mar 29, 2013.

  1. macrumors member

    Mar 27, 2011
    What's the problem if I use 2 different metronome applications on my mac mini '12 and each of the applications is not able to perform an even metronome beat?

    The beat is actually played as a strange uneven rhythm.

    I'm not sure what's the cause, OS X or maybe a defective Processor?
  2. macrumors 68000


    Nov 15, 2012
    NOT a processor problem. Processors don't control the speeds of metronome ticks.
  3. macrumors 68030


    Sep 8, 2011
    Eureka Springs, Arkansas
    How much RAM do you have? 4MB really tends to bog down even under moderate load.
  4. macrumors 68020

    Jun 15, 2012
    Both metronome apps play a beat that is clearly irregular? (You're not trying to play the two together, I assume?)

    Launch Activity Monitor (in the Utilities folder) and sort the process list by CPU% or Real Mem. You can then see what is using up large CPU and memory resources. Clicking on the tabs towards the bottom will show you how much memory overall is being used, and how much total CPU.

    If your Mac has plenty of CPU and memory left to spare, then something else must be going on. With one app, I would question whether the app worked correctly. You could go back to the developers and ask them if they know any causes for this problem.
  5. thread starter macrumors member

    Mar 27, 2011
    Plenty of RAM (16GB)
    The Processor is mostly @ 1-3% usage

    At first I also thought that the app must be the problem. Then after using a 2nd app with the same problem I concluded the problem must lie somewhere else.

    Ah btw, I can remember before upgrading to 10.8.3 I did not have issues of the kind, at least not that I am aware of.

    Thank you for your help
  6. macrumors 603


    Apr 13, 2010
    based on 10.8.3 does not work and you think 10.8.2 worked the 10.8.3 has a software conflict with your gear. Report it to Apple and report it to the two program companies that you use. New Apple and New Windows updates do this every once in a while.
  7. thread starter macrumors member

    Mar 27, 2011
  8. benwiggy, Mar 30, 2013
    Last edited: Mar 30, 2013

    macrumors 68020

    Jun 15, 2012
    The app seems to work fine for me. (MacMini, 2.6 GHz, 16Gb RAM, 10.8.3.)

    Create a brand new User account and test the app there. If it works fine, then the problem is somewhere in your original user account, such as a corrupt preference or cache, or a conflicting app that is running.
    Once you've narrowed it down to a user problem, or identified it as system-wide if it still happens, it's a lot easier to pinpoint a fix.
  9. benwiggy, Mar 30, 2013
    Last edited: Mar 30, 2013

    macrumors 68020

    Jun 15, 2012
  10. thread starter macrumors member

    Mar 27, 2011
    a new user account didn't work

    Even after a clean install and migrating (without additional files on macintosh hd) the problem is persistent

    can you help me pinpointing the problem further?
  11. macrumors 6502a

    Jul 23, 2012
    migrating would defeat the purpose of the clean install. perform a clean install...
  12. macrumors 68020

    Jun 15, 2012
    If you Migrated files over, then you may have reintroduced the problem.

    Having established that a new user account didn't work either, than means the cause is at the System level. So you can migrate your User account data and settings.

    Check to see if you've installed any third-party software, particularly anything that runs in the background constantly.

    Do a clean install of ONLY the bare OS. Then add the app. Does it still have the problem? If so, that might suggest hardware. Your Mac is still under warrantee, so have someone look at it at the shop you bought it from.
  13. thread starter macrumors member

    Mar 27, 2011
    Aha, so for a a clean install one may not migrate?
    That's interesting since all of the guides on clean install I have seen have migrating included as a step...

    Anyway, I wanted to perform a real clean install now of 10.8.3 but the app store wants $$$ from me. Shouldn't I be able to download it for free since I have a computer that shipped exclusively on Mountain Lion?

    How am I supposed to do that?

    BTW. Internet recovery takes forever for me and I really can't do it once again since I need the computer for work

Share This Page