Java 1.5 or later...

Discussion in 'Mac Programming' started by mymacmini123, Mar 11, 2008.

  1. macrumors newbie

    #1
    i need to download java 1.5 or later so i download the installer from the apple website. but every time i try to install it, it says i have a later version of java on my computer. but i don't. so how do i get java!!!
     
  2. TEG
    macrumors 604

    TEG

    #2
    Leopard comes with 1.5. If you want to try 1.6 visit http://developer.apple.com/java/

    Sometimes certain programs that check versions, do it wrong and therfore misrepresent the Mac Version.

    TEG
     

Share This Page