Java SE 7 13 question

Discussion in 'Mac Apps and Mac App Store' started by brentg33, Feb 1, 2013.

  1. macrumors 6502a

    Joined:
    Mar 5, 2007
    #1
    I all, i have a 2011 iMac running 10.8.2. I just updated to Java 7 update 13. I connect to my computer at work through their site using a java baed RDP. Since this update, i am getting a "properJavaRDP error"/Connection Exception/Connection Failed. I have a hunch that its because my companies site isnt configured to run with 7 update 13. Though, i am no expert on Java. I have used Safari, Firefox, and Opera. No luck. If i indeed it is an issue with the update, is there anyway to roll back to older safari plug in? I didnt see it listed on Oracle's site.

    thanks
     
  2. macrumors 6502

    Joined:
    Aug 19, 2011
    Location:
    California, USA
    #2
    You could uninstall Java following these instructions. (at the bottom of the page).

    Then install a known working version of Java (7u11 I'm assuming) from this page

    Finally, after you install, update the Xprotect whitelist to allow it to run.

    Word of caution: Be sure to disable the java plugin when not using it for work since it is the old version. Check with your IT department about issues with 7u13.
     

Share This Page