Keyboard

Discussion in 'Macintosh Computers' started by iapple, Nov 6, 2003.

  1. macrumors regular

    Joined:
    Oct 31, 2001
    #1
    I have a Japanese iBook keyboard, but for some reason, after installing operating systems a couple times, the keyboard has switched to an English layout *(US)

    Do you know how to revert the keyboard layout?

    Will clearing the PRAM help?
    Should I download a patch from apple?

    Thanks.

    Chris
     
  2. macrumors 6502a

    LimeLite

    Joined:
    Mar 20, 2003
    Location:
    Los Angeles, Ca
    #2
    You could go into the international preference pane in the system preferences.
     
  3. macrumors regular

    Joined:
    May 25, 2003
    Location:
    Australia
    #3
    did you install the right version of the OS? if so go to the preference panes and system preferences and choose keyboard layout.
     

Share This Page