limewire stopped loading

Discussion in 'Mac Apps and Mac App Store' started by jasylonian, Jan 17, 2006.

  1. jasylonian macrumors regular

    Joined:
    Sep 25, 2003
    Location:
    sacramento
    #1
    when i try to open limewire, it does its little dance in the dock and then disappears without actually opening the application. does anyone know why?

    this happened after i recently did a software update...
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Perhaps do a search for LimeWire and PLIST and remove the files you find.
     
  3. Daveway macrumors 68040

    Daveway

    Joined:
    Jul 10, 2004
    Location:
    New Orleans / Lafayette, La
    #3
    Since you just did a system update and Limewire is not launching; I'll bet it installed a new version of Java for you.

    Limewire 95% of the time will not launch because of a bad Java install or there is another file sharing app open.
     
  4. jasylonian thread starter macrumors regular

    Joined:
    Sep 25, 2003
    Location:
    sacramento
    #4
    i kept digging and found out that it was a java issue. then i realized that i just don't care enough about limewire so i tossed it.
     
  5. quigleybc macrumors 68030

    quigleybc

    Joined:
    Jun 17, 2005
    Location:
    Beautiful Vancouver British Columbia, Canada
    #5


    Good call...I would rather pay for my music than get all different types of bit rates, volume levels and album info...

    iTunes music store should suffice.
     

Share This Page