Mac 10.3 internet access on Windows Network

Discussion in 'General Mac Discussion' started by slac11, Mar 3, 2004.

  1. slac11 macrumors newbie

    Joined:
    May 8, 2003
    #1
    I have my G4 Ti Powerbook connected to the network here at work. I am able to access pretty much everything except the internet. I can through Explorer because when I open that application a dialog box shows up asking for proxy info. Safari, iTunes and all the other Apple apps do not access the internet. I am assuming this is because of the proxy settings in System Preferences.

    I am running mac OS 10.3.2 and am connecting to a windows 2000 small business server.

    Anyone know how to solve this :confused:

    Thanks,
    Robert
     
  2. pncc macrumors regular

    Joined:
    Jul 23, 2002
    #2
    Go talk to your net Admin and then go to System Prefs/Network. Select your network connection and the proxy tab. fill in what you need.
     
  3. slac11 thread starter macrumors newbie

    Joined:
    May 8, 2003
    #3
    Already have all the proxy info filled in. My net Admin says its all correct and has no idea why it's not connecting (he refuses to think when confronted with a Mac question).
     
  4. Stelliform macrumors 68000

    Stelliform

    Joined:
    Oct 21, 2002
    #4
    I know that I have successfully used safari behind an SBS 2000 server. (I have the same Mac setup as you.) But I always use the IP of the proxy server and not the name. Did the information he gave you use the server name or the IP?
     
  5. slac11 thread starter macrumors newbie

    Joined:
    May 8, 2003
    #5
    I am using the IP
     
  6. Stelliform macrumors 68000

    Stelliform

    Joined:
    Oct 21, 2002
    #6
    Just for kicks I configured my Laptop to ignore the router on the network that I am on and I am getting to this page strictly through the ISA server. (proxy server)

    Here are the settings. On the proxy tab in System Preferences I typed in the IP address of the proxy server. (192.168.1.2) and the port is 8080. (that is the standard port on all SBS 2000 servers) I then check "proxy server requires password", press "set password", and gave it a username and password of a user who is authenticated to use proxy. (this would be the name you give it in IE to get that working.)

    After than safari just worked.

    Let me know if that helps at all.
     

Share This Page