macbook froze and freezes during startup. help!

Discussion in 'MacBook Pro' started by hvatsun, Apr 3, 2007.

  1. hvatsun macrumors newbie

    Joined:
    Aug 3, 2006
    #1
    so, here's my story. So i was watching Lost Highway on my macbook today, and all of a sudden, the whole system froze. the mouse didn't work, pressing the power button didn't work, nothing worked, so i had to pop out the battery and put it back in. whenever i tried to start it back up, it gave me the signature apple gong sound, but right there at the gray screen, it freezes, and repeats the apple startup sound. no matter what i do, it just freezes at that point, and repeats that sound.

    just for info, i have a 2.0 ghz white macbook. i have the 2 gigabyte ram upgrade. i thought there might have been something wrong with the ram, so i switched back to the default ram, but it still gives me the same thing.

    i don't have the three year extended warranty, so i can't use the apple customer service phone line. I just wanted to see what you people think, and save me a long trip.

    thanks!
    :cool:
     
  2. synth3tik macrumors 68040

    synth3tik

    Joined:
    Oct 11, 2006
    Location:
    Minneapolis, MN
  3. lancestraz macrumors 6502a

    lancestraz

    Joined:
    Nov 27, 2005
    Location:
    RI
    #3
    Start the MacBook up again, stick the Mac OS X install DVD in the DVD drive (duh) and hold down the "C" key.
    A window should popup asking you to select a language. Choose your preferred language and click the arrow.
    In the menu bar go to "Utilities>Disk Utility"
    When Disk Utility opens select your hard drive from the source list on the left and click on the "First Aid" tab. Then click the "Repair Disk" button. Wait for it to finish. Restart.
    Does it work now?
     
  4. hvatsun thread starter macrumors newbie

    Joined:
    Aug 3, 2006
    #4
    okay, i tried the SMC reset thing, and nothing happened. It still just does the same thing. Whenever i press the power button from when it was off, the screen powers on to the gray screen, plays the apple sound, then just repeats the sound. it doesn't show the little gray apple, it doesn't even get that far. it just makes the sound and repeats.

    i also tried the dvd reset thing, but it still does the exact same thing. gray screen and repeating apple startup sound.

    any other ideas?

    :confused: :( :confused: :(
     
  5. dartzorichalcos macrumors 65816

    dartzorichalcos

    Joined:
    Mar 23, 2007
    Location:
    Atlantis
    #5
    Shut down and press the power power button and immediately hold down the Command, Option, P, and R keys simultaneously until you hear the startup sound a second time to reset the PRAM.
     
  6. hvatsun thread starter macrumors newbie

    Joined:
    Aug 3, 2006
    #6
    okay, i just tried that, and it didn't work. it still does the same thing.
    :confused:
     

Share This Page