"MacOS" file on reboot?

Discussion in 'Mac OS X Lion (10.7)' started by sxcJoshie, Sep 10, 2011.

  1. macrumors newbie

    Joined:
    Aug 30, 2011
    Location:
    Adelaide, South Australia
    #1
    Hello

    This may be something really easy to fix and i'm just being oblivious to it but every time I reboot OSX and login, the finder opens into a file named "MacOS". It's just annoying to have to close it each time. Any ideas?

    Thank you.
     
  2. macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #2
    Is a file or a folder? Where does it reside? (Finder > view > show path, or cmd-click on the window name at the top)

    You can get more info by right-click (secondary click) and selecting "Get Info" or Finder > edit Get Info (cmd-I)
     
  3. thread starter macrumors newbie

    Joined:
    Aug 30, 2011
    Location:
    Adelaide, South Australia
    #3
    Ok so it seems like there are 60 of them and they are in

    Macintosh HD > Applications > Microsoft Office 2011 > Office > Shared Applications > Proofing Tools.
     
  4. macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #4
    So it's a Finder folder in "/Proofing Tools" that's open? Not a file of that name opening in an app?

    In any case, restart and uncheck the option to reopen apps and windows (if you are running Lion). Restart, and nothing should be open.

    If you are running SL, try closing the Finder window, then using Apple menu > Force Quit..., relaunch the Finder. It shouldn't open any Finder windows on the relaunch. (Try this on Lion, if the above restart method doesn't work.)
     
  5. macrumors 65816

    superstrikertwo

    Joined:
    Jun 9, 2008
    Location:
    California
    #5
    System Preferences > System > Users & Groups > *your user account* > Login Items > Uncheck anything that shouldn't be opening.

    I had this problem with Steam opening the MacOS folder.
     
  6. macrumors member

    Joined:
    Aug 20, 2011
    #6
    Superstriketwo is right. I had exactly the same problem after installing steam.
     

Share This Page