Mail app

Discussion in 'Mac Basics and Help' started by dragonball05, Feb 23, 2006.

  1. dragonball05 macrumors member

    Joined:
    Jul 19, 2005
    #1
    Hello,

    I'm using Mac OS X 10.4.5.
    I just started using the Mail app, and have two questions:

    1. I'm using IMAP, and Mail seems to read my whole home directory instead
    of just my mail directory!!!! It's a bit annoying to have to scroll down to find
    the files I need. Do you have an idea of how to fix this?

    2. When I first open Mail, it loads things for ever! After that, it works fine.
    Any fixes for that??

    Thanks
    dragonball
     
  2. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #2
    1. Under Mail preferences -> Accounts -> the IMAP account -> Advanced (tab) you can set the IMAP Path Prefix to your mail folder (see attachment).

    2. Setting the mail prefix should help, but you can also play with the settings for "Keep(ing) copies of messages for offline viewing" and uncheck the "Automatically synchronized changed mailboxes", under the above mentioned tab.
     

    Attached Files:

  3. dragonball05 thread starter macrumors member

    Joined:
    Jul 19, 2005
    #3
    i've already tried this. it still shows all of my home directory, and moreover
    it starts giving the error: can't open mailbox mail/mail/blabla
    while if i leave that field blanc, it opens everything normally.. it just also
    shows all my other directories!!!
     
  4. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #4
    I don't know what the mail directory on your IMAP server is called, but remember that the path is case sensitive, and mail is not the same as Mail.
     
  5. dragonball05 thread starter macrumors member

    Joined:
    Jul 19, 2005
    #5
    it is called mail. so i really don't understand what's going on!
     
  6. dragonball05 thread starter macrumors member

    Joined:
    Jul 19, 2005
    #6

    OK. I solved the problem. After having tried changing the prefix forever,
    at no avail, I erased the account and recreated it. This time around, I gave
    the wrong password. After having created it, it didn't go online (of course!).
    I put ~/mail as a prefix, and then fixed the password and told it to go online. It worked!!!!!! No clue why apple would code it this way....
    But I'm happy with it as it is now.

    DragonBall
     
  7. bense27 macrumors regular

    Joined:
    Feb 25, 2006
    Location:
    Clinton, NY
    #7
    I have a gmail account and I want to get Mail to get these emails so I can get both my .mac and gmail emails in one app. How do i do this? I have gone to preferences and to add an account. But do I choose "POP" "IMAP" or "Exchange"? Also, what is the "incoming mail server"?
     
  8. bense27 macrumors regular

    Joined:
    Feb 25, 2006
    Location:
    Clinton, NY
  9. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #9

Share This Page