Mail not working.

Discussion in 'Mac Applications and Mac App Store' started by IRL22, Nov 23, 2012.

  1. macrumors newbie

    Joined:
    Nov 23, 2012
    #1
    Hi
    My apple mail has not been working for a few weeks. I have an att email, and one day it simply would not send or receive mail. I deleted and re-added the account, and now it says "All Accounts are Offline" and won't synchronize. Any idea on how to get my mail working again would be great!
     
  2. thread starter macrumors newbie

    Joined:
    Nov 23, 2012
    #2
    Anyone have a solution?
     
  3. macrumors G4

    Joined:
    Jul 17, 2002
    Location:
    USA
    #3
    Have not the AT&T email accounts been converted to Yahoo?
     
  4. thread starter macrumors newbie

    Joined:
    Nov 23, 2012
    #4
    Not that i'm aware of. I still log in through att to access my email online.
     
  5. macrumors member

    Joined:
    Jun 7, 2009
    Location:
    Thailand
    #5
    Don't take my word for this, maybe someone more knowledgable can chime in. But I think if you delete your mail .plist file, which may be somehow corrupted, it will create a new one next time you use Mail.

    I had similar problems with OS X Tiger and searched the internet and found that solution, and it worked for me. But as I say, I'm no expert and possibly someone can confirm (or refute) this as a solution.
     
  6. macrumors regular

    DoctorCrap

    Joined:
    Oct 6, 2012
    Location:
    Penang, Malaysia
    #6
    This is somewhat a true way to solve your problem.
    Many people do say you have to remove the plist files of the application if you have disabilities in the application.
     

Share This Page