MBP - Media Central 2.1 !

Discussion in 'MacBook Pro' started by ArSoX, Dec 23, 2006.

  1. ArSoX macrumors newbie

    Joined:
    Oct 26, 2006
    #1
    Hey ppl! I bought a MBP, and i'm loving it!

    I just have one doubt!

    I have Media Central installed, but i want to take off the sound of the program, its annoying! But i don't know how... because when i execute the program it open a menu like Front Row, and don't have the change to go to "Options/Preferences", do u know what i mean?

    I'm newbie here, so i would like to know how to go to options/Preferences of the Media Central, why not, in the Front Row too.. because when this programs are executed they open a Menu (if u dont know the menu of Media Central is like the Front Row... its to use the control remote!)

    Thx in advance ppl! And sorry for my bad English!
     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #2
    Welcome to MR!

    Okay, I think we need you to slow down.

    You have a MacBook Pro. Okay, I'm with you thus far.

    First, Front Row. You want to "mute" or turn the audio off. I'm not sure I understand. Can't you use the remote control (the little white thing) or use the audio volume keys on the keyboard (top row of keys above the numbers)?

    Second, Media Central. What is Media Central? Do you mean Windows XP Media Center Edition? Did you install it with BootCamp? If you have the Bootcamp drivers installed, you should also be able to use the keyboard volume keys in Windows, I think.
     
  3. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #3

    You can mute frontrow's sound by going here:

    System Preferences then Sound then deslect the option Play Front Row sound effects

    I personally do not have any expereince with MediaCentral so i can not help you out. (Well i used it long ago but didnt like it)
     
  4. ArSoX thread starter macrumors newbie

    Joined:
    Oct 26, 2006
    #4
    Thx u both for the quickly responses!

    Media Central is a program just like front row, but better, its a program that permite me use the remote control, and i like it! But i have a problem...

    I dont want to mute or turn audio off, just the sounds of the program because it didn't shut up the sounds when i start the movie... i contines with the sounds of the program in background. It's really strange... i don't know why it happen, but i just what listen the sound of the movie, not the program sounds as well!.

    Thx in advance!
     
  5. ArSoX thread starter macrumors newbie

    Joined:
    Oct 26, 2006
    #5
    Anyone? I would like to solve this problem until Christmas night, to play a movie to the family, but without the annoying sound effect of the applications!
     
  6. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #6
    Ahh, okay, so you have some other program such as Mail or iChat running also, and this program makes sounds even while you are watching a movie? And it is not possible to turn these programs off while watching a movie?

    Try this: open system preferences -> sound (pane) -> sound effects (tab) -> and drag the Alert Volume slider all the way to the left.

    See if this solves your problem at least temporarily, while we see if someone else has a fix that is less inconvenient?
     
  7. ArSoX thread starter macrumors newbie

    Joined:
    Oct 26, 2006
    #7
    Thx for ur tip! It solve my problem, but in another way!

    Because its not a program like "photo" or "ichat" runing while i'm runing a movie. Its the program that run the movie (MediaCentral) that dont stop its sounds when i'm watching, it really weird, its seems like a but.. but i solve it going to the system preferences -> others -> mediacentral!

    I didn't knew that this program put a "icon" on system preferences... so when i went there i saw it and it solve my problem!

    Thx a lot for ur patience!

    Merry Christmas!
     

Share This Page