Messages 'Not Delivered' but it was..

Discussion in 'OS X Mountain Lion (10.8)' started by iRCL, Aug 9, 2012.

  1. macrumors 6502

    Joined:
    Nov 2, 2011
    #1
    My wife and I both get this issue fairly frequently. We send a message (from our iPhones or iPad) and then it'll be 'Delivered', 'Read', and then the red text 'Not Delivered' appears even though it was definitely delivered.

    Both iPhone 4, iOS 5 not beta. MBA and MBP running OS X 10.8 using the messages app.


    It's really irritating, we have no idea if things are going through or not, just really terrible. Everything is fully in sync, but we get these messages. I think it has something to do with our Messages app running on OS X because we never used to get this behavior.
     
  2. macrumors 6502

    Joined:
    Jul 19, 2012
  3. macrumors newbie

    Joined:
    Sep 7, 2011
    Location:
    The Internet
    #3
    I'm having the same problem.

    It started over 12 hours ago and has affected both my macbook air and my iPhone. Same info as you, 10.8, iOS 5, using my iPhone and Apple account.

    It's about 50/50 on if it gets delivered or not, but 100% of the time it says: YOUR MESSAGE COULD NOT BE SENT.

    I am located overseas, for what it's worth, but I've never experienced this problem before.
     
  4. macrumors regular

    Nero Wolfe

    Joined:
    Oct 28, 2007
    Location:
    Atlanta, GA
  5. thread starter macrumors 6502

    Joined:
    Nov 2, 2011
    #5
    Glad I'm not the only one

    I was wondering if it had to do with read receipts etc, I had messed with the Messages app settings a bit... but I haven't found anything conclusive
     
  6. macrumors 6502a

    Joined:
    Jan 24, 2009
    #6
    Happens to me. I just resend it and it will automatically send. It does send, it just says it didnt. I will be on the mac and itll happen, then check my phone and it clearly sent.
     

Share This Page