Meta X Problem

Discussion in 'Apple TV and Home Theater' started by mikef07, Mar 25, 2008.

  1. macrumors regular

    Joined:
    Aug 8, 2007
    #1
    Upgraded Meta X to the latest version and now I get an error.

    It says "persistent store migration failed, missing mapping model.

    Anyone know how to fix this?
     
  2. macrumors newbie

    Joined:
    Oct 19, 2007
    #2
    I had the same problem. The developer gave me this answer - which worked

    Remove the file at ~/Library/Application Support/MetaX and this error will go away. An auto-conversion of the old database should have occurred on first launch of MetaX. Something must have gone wrong with that conversion. Removing this file will delete your archive data, but other than that, everything will be fine
     
  3. macrumors member

    Joined:
    Sep 6, 2007
    #3
    Since the last metax upgrade, it no longer will launch from iTunes. I have to go out to the file system and highlight the files and click 'open with' in order to get it to run. This broke on two of my machines after the update.
     
  4. macrumors newbie

    jayden

    Joined:
    Dec 13, 2007
    #4
    Thanks bereillyte - this fix worked well.
     
  5. macrumors member

    Joined:
    Feb 10, 2008
    Location:
    Tallahassee, FL
    #5
    Product doesn't seem to be under active development - have you considered iDentify instead? I really like how well it works, and the developer is still actively enhancing it.
     

Share This Page