Discussion in 'MacBook Air' started by paieye, Feb 9, 2011.

  1. paieye macrumors member

    Nov 14, 2008
    (I am sorry for the length of this post, but cannot make it shorter.)

    I replaced my faithful MacBook last week with a MacBook Air. I used Migration Assistant to create an image of my old material on the MBA. It took several hours, and the report told me that a file with a to me meaningless name had not migrated. However, the MBA then worked perfectly, save as follows.

    With the MBA on, and powered up, I plugged my Sony PRS 350 ebook into the USB-drive to charge it. That proceeded normally, and I had no use for the MBA for an hour or so, so I shut the lid. Seconds later, I changed my mind, and opened the lid. The MBA now reported -- wrongly -- that I had disconnected an external device without first ejecting it. On top of that, the ebook froze, and had to be brought back to life with the help of a straightened paper-clip.

    I ran a hardware-check on the MBA, and was given a clean bill of health.

    I then went to Disk Utilities, Verify Permissions. This revealed an enormous number of errors. I ran Repair Permissions. Once that was done, I re-started the MBA, only to find, when I went back into Verify Permissions, that there were still an enormous number of errors. I have repeated the process again and again, but the situation is unchanged.

    Can any kind person help ?

Share This Page