MobileMe logins failing

Discussion in 'iCloud and Apple Services' started by PurdueGuy, Sep 27, 2010.

  1. macrumors regular

    Joined:
    Jun 23, 2010
    #1
    So a friend and I both got popups that our MobileMe passwords were wrong. They haven't changed!

    Can't login, can't to much at all. User discussions on Apple Support site show the problem, but I can't even log in there to chime in!

    Anyone else?
     
  2. macrumors 68020

    mulo

    Joined:
    Aug 22, 2010
    Location:
    Behind you
    #2
    I got this too.
    thinking its server side
     
  3. macrumors regular

    Narse77

    Joined:
    Jun 24, 2010
    #3
    Just got the same thing, thought somehow I had gotten compromised, glad to hear others are having the issue as well.
     
  4. macrumors regular

    Joined:
    Nov 15, 2007
    #4
    same here. hope all my stuff is there when i get back in!
     
  5. macrumors 6502a

    mattwolfmatt

    Joined:
    Jun 7, 2008
    #5
    Yes I got the same thing at 4:40pm EDT today. No Apple Mobileme support number, so I'm waiting to chat with someone "momentarily"

    Anyone else? I wonder if this is one of those "2% of users are effected" things. It sucks that I'm in the 2%.
     
  6. macrumors 6502a

    chosenwolf

    Joined:
    Feb 4, 2006
    Location:
    Los Angeles
    #6
    Same here, thought I got hacked! Phewwwww, looks like a server issue
     
  7. macrumors 68020

    mulo

    Joined:
    Aug 22, 2010
    Location:
    Behind you
    #7
    me to, I just about panicked couse I have Everything linked to that account.
     
  8. macrumors regular

    Joined:
    Jun 6, 2005
    #8
    I've been getting the same thing for the last half hour.

    I'm assuming they're having a server problem, and just ignoring it for a bit, hoping it self-resolves.
     
  9. macrumors 65816

    Mr Kram

    Joined:
    Oct 1, 2008
    #9
    i'm locked out too
     
  10. macrumors 68020

    ziggyonice

    Joined:
    Mar 12, 2006
    Location:
    Rural America
    #10
    Yep, same issue here.

    Tried getting in touch with MobileMe Chat Support, but they must be swamped because it's taking forever to get in touch with them (been waiting 25 mins).

    Guess I'll just wait it out...
     
  11. macrumors 6502a

    Joined:
    Jun 23, 2007
    #11
    Add me to the list of affected people. My phone can still receive email, but my macbook throwing popups at me stating my password is incorrect.

    Found the reset password site and it barely works. Probably lots of people freaking out and trying to change their passwords as I type this.
     
  12. macrumors regular

    Joined:
    May 13, 2007
    Location:
    England
    #12
    All my tech just went nuts with an error chime and a popup (as everything syncs with MobileMe) first time I've seen this, and it's all over Twitter too - I don't think this is a 2% outage...

    I'm guessing it's server side, I was a bit worried at first that my password was hacked! Then the feeling went to wonderment, because sometimes I can't even remember my crazy passwords! :eek:
     
  13. macrumors newbie

    Joined:
    Sep 27, 2010
    #13
    login failed - wrong password... the same here in europe.. :((((
     
  14. thread starter macrumors regular

    Joined:
    Jun 23, 2010
    #14
    Don't bother trying to change your password. I did, and it's still broken.
     
  15. macrumors member

    Joined:
    Feb 26, 2008
    Location:
    UK
    #15
    It's not just me then, i was starting to panic thinking i'd been hacked.
     
  16. macrumors 6502a

    bobsentell

    Joined:
    Nov 14, 2008
    Location:
    Alabama
    #16
    Same here...though it appears they just fixed it....
     
  17. macrumors regular

    Narse77

    Joined:
    Jun 24, 2010
    #17
    I am back in.
     
  18. macrumors 68020

    ziggyonice

    Joined:
    Mar 12, 2006
    Location:
    Rural America
    #18
    Thank you for noticing this — I can still get my email on my iPhone, so I'm still somewhat connected with the world. :rolleyes:
     
  19. thread starter macrumors regular

    Joined:
    Jun 23, 2010
    #19
    Back in myself...phew!
     
  20. macrumors regular

    Joined:
    Nov 15, 2007
    #20
    They did...and is it me, or does it feel snappier?
     
  21. macrumors 6502a

    mattwolfmatt

    Joined:
    Jun 7, 2008
    #21
    Yeah the funny thing is my phone can still receive email. Otherwise, nothing else works.
     
  22. macrumors 6502a

    chosenwolf

    Joined:
    Feb 4, 2006
    Location:
    Los Angeles
    #22
    Back in!
     
  23. macrumors newbie

    dgrizzell

    Joined:
    Jul 10, 2008
    Location:
    Knoxville, TN
    #23
    Yep. Same issue here :( . I can still get e-mail through my iPhone but system preferences, iCal, and Mail are all not connecting. I thought I had been hacked too but it looks widespread. I can't wait to see what happened. I'm waiting in line to chat as well - if I get any information I will post it.
     
  24. macrumors 68020

    ziggyonice

    Joined:
    Mar 12, 2006
    Location:
    Rural America
    #24
    Yep. Appears to be back up (for me at least).

    Wish they would have at least changed the System Status to indicate there was an outage. (sigh)

    [​IMG]
     
  25. macrumors regular

    Joined:
    Sep 12, 2006
    #25
    drat... I'm still locked out... is everyone else back up and running?:mad:
     

Share This Page