mouse problems in Xp

Discussion in 'Windows, Linux & Others on the Mac' started by imacintel, Apr 23, 2006.

  1. imacintel macrumors 68000

    Joined:
    Mar 12, 2006
    #1
    I am having probs with my mouse in exxpee. I have installed all the Macintosh Dirvers, and sucessfully used Crappy OS( Windows) before.
    But today when I started it, Windows didn't seem to respod to my mouse moving. I have verified that the laser is working, and that my mouse is clean, but no go.
    Any help Apreceatied:(
     
  2. imacintel thread starter macrumors 68000

    Joined:
    Mar 12, 2006
    #2
    Its Been 4 Hours And I Still Have Not Gotten A Response!!! I Usually Get A Response In 2 Minutes.
    What The H E Ll Is Up???
     
  3. imacintel thread starter macrumors 68000

    Joined:
    Mar 12, 2006
  4. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #4
    See! Even without responses MR helped you solve the problem. :p

    What was it anyhow, in case someone else runs into the same issue.

    B
     
  5. wmmk macrumors 68020

    wmmk

    Joined:
    Mar 28, 2006
    Location:
    The Library.
    #5
    we at macrumors are not the windows support guys. try paul thurrot's supersite for windows. don't mean to afffend, but this is MAC rumors

    oops! didn't see you'd fixed it!

    cheers ;)
     
  6. truz macrumors 6502a

    truz

    Joined:
    Jan 1, 2006
    Location:
    Florida
    #6

    I too would also like to know how you fixed this :) seems as if someone else on this board is having issues.


    Democrat622 this thread is for windows on mac, please do not run off windows users. This board "macrumors" is also for pc rumors as well www.pcrumors.com loads www.macrumors.com
     
  7. applemacdude macrumors 68040

    applemacdude

    Joined:
    Mar 26, 2001
    Location:
    Over The Rainbow
    #7
    .... tired of these .... you know who

    anyways...
     
  8. treblah macrumors 65816

    treblah

    Joined:
    Oct 28, 2003
    Location:
    29680
    #8
    truz, Good looking out. :)

    And Democrat622, it's Mac, not MAC. :cool:
     
  9. imacintel thread starter macrumors 68000

    Joined:
    Mar 12, 2006
    #9
    oh, i restarted my machine into os x, about 7 h later it worked :confused:
     

Share This Page