My Computer Won't Stop Talking to ME!!!

Discussion in 'Mac Basics and Help' started by msharpmu, Jul 2, 2007.

  1. msharpmu
    Expand Collapse
    macrumors regular

    Joined:
    Oct 17, 2006
    #1
    I somehow turned out this function and my computer tells me every command that I am doing. It is driving me nuts. I am a new mac user and can't figure out how to turn it off. Its like in tutorial mode or something. Can someone please help!
     
  2. iPhil
    Expand Collapse
    macrumors 68040

    iPhil

    #2
    Go into System preferences then speech > speakable items-off
     
  3. Gymnut
    Expand Collapse
    macrumors 68000

    Gymnut

    Joined:
    Apr 18, 2003
    Location:
    Hawaii
    #3
    Did you happen to mess around in the Universal Access under the Preferences? Under the Finder select Preferences, then select Universal Access. Turning off the VoiceOver should solve your problem.
     

Share This Page