1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Nano restore?

Discussion in 'iPod' started by brobson, Dec 25, 2006.

  1. macrumors 6502

    brobson

    #1
    We tried to do a restore because my 12 year old's daughter's Nano won't play purchased music. When we push restore, the itunes just quits unexpectedly:confused:

    Any ideas on what's happening?
    The version of ITunes is up to date.

    Thanks in advance,

    Brenda
     
  2. macrumors 601

    Compile 'em all

    #2
  3. Moderator emeritus

    mad jew

    #3
    What sort of computer (and OS) do you have?
     
  4. macrumors 6502

    brobson

    #4
    IMAC G5
    1.8 ghz, 1gb ram, 60 HD

    One thing might be the problem, I hope it's not:
    I updated to Tiger and someone gave me the ilife disk so I put it on too thinking it would update it if needed. So it and Garageband and IDVD are acting funny.
    What do I do?

    I am hoping I don't have to back up the whole thing and reinstall do I?
    If so how do I do that with tons of IDVD stuff?
    I am burning my ITunes to disks (3 so far).
    ANy help would be greatly appreciated.
     
  5. Moderator emeritus

    mad jew

    #5
    Okay, firstly, try erasing and reformatting the iPod in Disk Utility as MS-DOS File System and then try using iTunes to restore the firmware. That might be more fruitful. Now, are the iLife apps playing strangely in a fresh user account (make this in System Preferences)? What exactly is wrong with them and how are they playing up? Are they the latest versions? :)
     

Share This Page