Netflix Queue Too Large...

Discussion in 'Apple TV and Home Theater' started by woahitsreeo, Oct 16, 2010.

  1. macrumors newbie

    Joined:
    Aug 11, 2008
    Location:
    United States
    #1
    Does anyone have a large instant queue (mine has 251 movies) and is able to access it via Apple TV 2? Every other part of the Netflix experience seems to be working just fine for me, but when I try accessing my queue I get a "Can't reach Netflix at this time" error message after it tries loading for a few seconds. Please let me know if you are all able to access your queues and how many movies you currently have in them.
     
  2. macrumors 65816

    WiiDSmoker

    Joined:
    Sep 15, 2009
    Location:
    Hermitage, TN
    #2
    My instant queue is about 3 times as much and I haven't had a problem...so not sure what is causing yours.
     
  3. macrumors 6502a

    LouieSamman

    Joined:
    Jul 23, 2008
    Location:
    Orlando, Florida
    #3
    Is there a way to remove the video from your que without individually going into ever movie to remove it from the que?
     
  4. macrumors 65816

    WiiDSmoker

    Joined:
    Sep 15, 2009
    Location:
    Hermitage, TN
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_0_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8A306 Safari/6531.22.7)

    The website
     
  5. macrumors 6502a

    LouieSamman

    Joined:
    Jul 23, 2008
    Location:
    Orlando, Florida
    #5
    IDK if they can let you do this on the iPad app. I should see later.

    But wished Apple TV Netflix allows more options.
     
  6. thread starter macrumors newbie

    Joined:
    Aug 11, 2008
    Location:
    United States
    #6
    What kind of network setup do you have going for your ATV? I have it all wireless using a wireless-G router. I'm thinking I may have to upgrade to an N. Although I can access all my content via xbox Live's Netflix software. Hmmm... troubleshooting continues.
     
  7. macrumors 65816

    WiiDSmoker

    Joined:
    Sep 15, 2009
    Location:
    Hermitage, TN
    #7
    Wireless N. But that won't make a difference at all.
     
  8. thread starter macrumors newbie

    Joined:
    Aug 11, 2008
    Location:
    United States
    #8
    That's what I figured since my iPhone 3G can access it just fine via both my network and 3G. ATV2 should be more than capable of handling my queue. Hmmm...
     
  9. thread starter macrumors newbie

    Joined:
    Aug 11, 2008
    Location:
    United States
    #9
    This is what it says exactly when trying to access my instant queue: "Netflix is currently unavailable. Try again later."

    Anybody encounter the same problems or have any idea how to fix it?
     
  10. macrumors 68000

    Joined:
    Jan 10, 2008
    #10
    Had the same problem yesterday. Checked Netflix on computer and it worked fine. So Netflix wasn't down at least. Internet was working too. STreaming content from the computer also was working fine.

    So problem was clearly limited to the 'can't reach Netflix' error (12.)

    I fixed it by power cycling the new ATV. Unplug the cord from the back and plug back it in.

    I've had a few issues like this with the new ATV since release. There's definitely some bugs bouncing about in the hopper. Every once in awhile their number is called.
     

Share This Page