Networking question

Discussion in 'Mac OS X Server, Xserve, and Networking' started by comovartia, Dec 17, 2012.

  1. macrumors newbie

    Joined:
    Dec 7, 2010
    #1
    Whenever my macbook comes out of sleep and it connects to the internet wirelessly, it connects to a neighbors guest account and not my network and I have to manually change it to connect it to my network. How do I change it so it will connect to my network when it wakes up. This has been happening for about 3 weeks now.
    Running OSX 10.6.8
    Thanks
     
  2. macrumors 6502a

    Joined:
    Jul 13, 2011
    Location:
    Mississippi
    #2
    Click on the Airport icon, Open Network Preferences, select your Wi-Fi adapter, and then click on Advanced. Under Preferred Networks, remove all of the ones you don't want. Also, make sure to move (click on and hold the network name) the name of your network name to the top. Hit Ok, and Apply. Test it and let me know.
     
  3. thread starter macrumors newbie

    Joined:
    Dec 7, 2010
    #3
    That worked.
    Thanks
     
  4. macrumors 6502a

    Joined:
    Jul 13, 2011
    Location:
    Mississippi
    #4
    Very good.

    Cheers.
     

Share This Page