New 3rd gen iPad possible sim problem

Discussion in 'iPad' started by ktmelvis, Mar 18, 2012.

  1. macrumors member

    Joined:
    Feb 13, 2012
    Location:
    The Enchanted Forest
    #1
    I have a new 3rd gen iPad showing no service after sim is installed, this is my first iPad with cellular data, Ive found many posts about the sim sliding out of place in phones, but very little about the iPads although it happens, Ive tried many things here, maybe the sims bad, what am I up against here.

    ThanksPeople
     
  2. macrumors 6502a

    Joined:
    Mar 28, 2010
    #2
    I had to go to my local AT&T store on Friday because I could not get service with my new iPad. I swapped out my SIM card and now it works fine.
     
  3. thread starter macrumors member

    Joined:
    Feb 13, 2012
    Location:
    The Enchanted Forest
    #3
    Thanks engelke2010, Ill do that, I hope its just the sim.
     
  4. macrumors 6502

    Joined:
    Oct 18, 2011
    #4
    I had a similar issue. After several hours, it will not connect to AT&T again and the network settings have to be reset. Top left just says searching. But wifi works fine. Once reset connects to att and works fine again. This happened three times. I went in to AT&T today and asked for a new sim. Hopefully that'll fix it.

    Of course, they said it was probably a problem with apple....we'll see.......
     

Share This Page