"New Mailbox" not working in Mail

Discussion in 'OS X Mountain Lion (10.8)' started by squelches, May 26, 2013.

  1. squelches macrumors newbie

    Joined:
    May 26, 2013
    #1
    I can no longer create or delete a folder ("mailbox") in Mail. I have tried going through the mailbox menu, using the + at the bottom, and cntrl clicking, but when I click on "New Mailbox" nothing happens. It doesn't work under "on my mac" or the specific accounts. Everything is updated & I have restarted both mail and my MBP. I have googled it to death, but no one else seems to have had this problem. Any guesses??

    Thanks!
     
  2. desertman macrumors 6502a

    Joined:
    Jul 14, 2008
    Location:
    Arizona, USA
    #2
    Did you already rebuild Mail's database (Mail -> Mailbox -> Rebuild)?
     
  3. squelches thread starter macrumors newbie

    Joined:
    May 26, 2013
    #3
    So I tried rebuilding - still doesn't work :/ I just get that thunk sound (the one that it makes when it can't do what you're trying to do)
     
  4. JScottC macrumors newbie

    Joined:
    May 31, 2013
    #4
    Also Having This Problem

    Can't create a new mailbox, and get the same "can't do it" sound effect. Tried a rebuild, but no success.

    Have a second mac, basically identical (2008 power book) with the exact same issue.

    Both running mail Version 6.3 (1503). Problem seems to have started within the last few days.

    Any ideas?

    --Scott
     
  5. justperry macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #5
    Bold: Is this the infamous Powerbook G5.:rolleyes: :p


    As for the problem, repairing permissions might help although I doubt it if it is User related.
     
  6. JScottC macrumors newbie

    Joined:
    May 31, 2013
    #6
    Tried a permissions rebuild

    and didn't work. Strangely, on one mac, manually duplicating an mbox file and then moving it to the desktop and importing it seems to have fixed it. On the other mac, not so much. Ideas?
     

Share This Page