No 3G speed in iOS 7

Discussion in 'iOS 7' started by blasto2236, Jun 20, 2013.

  1. macrumors 6502

    Joined:
    Nov 4, 2012
    #1
    Is anyone else having problems with their 3G connection under iOS 7?

    I have Sprint, and in my area they are currently testing LTE, but it isn't widely available yet. If I happen to find an area with LTE, it zips right along, but on 3G, I get absolutely NOTHING. No internet connected apps will recognize that I have even the slightest connection.

    Is this an iOS 7 specific issue? Anyone else experienced it? Any carrier settings fixes out there?

    Another weird thing: Sometimes I'll be in an area where I know I typically get an LTE connection, but it stays stuck on 3G. Occasionally, a hard reboot will cause it to switch back to LTE after the reset, but sometimes that doesn't work either. Weird.
     
  2. macrumors member

    MountainJew

    Joined:
    Aug 3, 2012
    Location:
    ATX
    #2
    Yeah, I have noticed that too. Then again, I've always had this problem with Sprint here in Austin where we "supposedly" have LTE all over.
     
  3. macrumors 603

    Joined:
    Sep 4, 2011
    Location:
    Florida
    #3
    I have no issues on Verizon.
     
  4. macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL
    #4
    Same thing happens to me. Even on iOS6. Just a typical experience on Sprint. Even the LTE they are testing in my area is slow. <1 Mbps
     
  5. thread starter macrumors 6502

    Joined:
    Nov 4, 2012
    #5
    This has never been my experience with Sprint in my area, for close to a year now. When I have LTE, I usually pull between 15-20Mbps. On 3G, I used to get usually between 1-5, which is slow, but still will let me connect as long as I'm patient.

    At this time, I have NO connection whatsoever through 3G. Absolutely none. Do you think a call to Sprint might help? Or are they going to brush me off if I'm running beta software?

    I guess I'll try restoring to 6.1.4 for a day or two and see if that works.

    Another weird thing I've noticed in iOS 7: all text messages are sent as SMS unless I'm on WiFi or LTE. Prior to installing the beta, it would always send as an iMessage unless I had almost no connection. Which makes sense, actually, since I don't currently have a 3G connection.
     
  6. macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL
    #6
    yeah definitely sounds like a problem. My 3G works just fine, although slow enough. I can't ever stream iTunes radio or anything, but iMessage works well.

    ----------

    Try dialing ##873283# to update your profile/PRL
     

Share This Page