1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

No audio input or output PowerBook G4

Discussion in 'PowerPC Macs' started by rogerthat, Mar 4, 2008.

  1. macrumors member

    #1
    I just started using Skype and use a Plantronics USB headset/microphone. It works pretty well calling a phone but has a really annoying side tone when calling another computer.
    My problem, though, is that since I started using the headset, just a few days ago, my built in microphone and speaker and the ability to plug in just a headset and listen have vanished. Also, the volume icon in the menu bar has disappeared. If I go to System preferences, there is only plantronics in the menu. I've tried restarting with no change. It used to work just fine...where might it have gone?
     
  2. macrumors 6502

    #2
    Hi!

    Try to repair disk permissions using Disk Utility (/Applications/Utilities/Disk Utility.app). I had some trouble with the sound on my Powerbook, too. Repairing Disk Permissions solved it.

    Hope this works.

    /Rupert
     
  3. macrumors member

    #3
    Thanks

    I have to go to work now, but I'll try that this evening when I get back. I hadn't thought of that.
    Thanks,
    Rog
     
  4. macrumors member

    #4
    It's baaaack!

    Rupert,
    Don't know why or how...had to restart for another issue...tried to run disk permissions and it hung up so I stopped after a few...but somewhere along the line the speakers and microphone appeared in the preferences again. I do thank you for the help, mate.
    Rog
     
  5. macrumors 6502

    #5
    You're welcome! A lot of time, repairing disk permissions seems to do some magic to your Mac.

    I'm happy, it worked for you.

    /Rupert
     

Share This Page