No sound when getting text message

Discussion in 'iPhone Tips, Help and Troubleshooting' started by bmms8, Jul 18, 2008.

  1. macrumors 68020

    Joined:
    Dec 19, 2007
    #1
    Hello, if someone texts me, my phone will only vibrate. this only happens for the first text though, after i start a conversation the sound comes. Is this normal, or is there a way to fix this?

    Also, does anyone know how to increase the mail glass sound?

    Thanks in advance!
     
  2. thread starter macrumors 68020

    Joined:
    Dec 19, 2007
    #2
    anyone at all? ill even test it for you by sending you a text if you want.. haha
     
  3. thread starter macrumors 68020

    Joined:
    Dec 19, 2007
    #3
    not to be a d**k but no one uses text? What happened to all the bickering about AT&T not offering 200 texts. Can someone please help. Thanks in advance.
     
  4. macrumors 6502a

    Joined:
    Feb 18, 2008
    #4
    there have been certain sound issues reported with 2.0. I've experienced this, and sometimes I get the "whoosh" sound for an incoming text - the one that is actually for outgoing.
     
  5. macrumors regular

    Joined:
    Jul 6, 2008
    Location:
    Houston, Tx
    #5
    I've had a problem not getting sound from some of my texts too. I just restart my phone and it fixes it.
     
  6. macrumors regular

    Joined:
    Oct 5, 2007
    Location:
    Melbourne
    #6
    I seem to not get text notification sounds if my phone's been on idle too long. It does vibrate if it's on silent though.
     
  7. thread starter macrumors 68020

    Joined:
    Dec 19, 2007
    #7
    thanks for the replies guys. i turned it off and on and it fixed it. i guess this is a temporary fix until apple hopefully takes care of it in a software update.
     

Share This Page