Office 2004 language trouble

Discussion in 'Mac Apps and Mac App Store' started by Morgenster, Jul 5, 2004.

  1. Morgenster macrumors newbie

    Joined:
    Mar 18, 2004
    #1
    Hi,

    I'm wondering if this is a bug in the 2004 version of Word: When I want to change the proofing tools language to Dutch (which happens to be my native language) I can't find the menu that allows me to. The odd thing is that if I Write a blank document from scratch it'll use Dutch, but the one I'm working on right now has multiple languages. What really bugs me is that the help function tells me to look for 'language' in the 'tools' menu and it's just not there! I kind of remember it being there at first, but it's no longer there. I just reinstalled the whole thing, and apparently it kept all of the settings I had before, including the missing 'language' menu. I checked the directory which holds the language dictionary, thesaurus, and grammar files and everything seems to be in place. I'm not particularly patient enough to wait for the usual update (which usually amounts to being a huge patch for every screwup that was in the original). Does anyone know how to fix this?
    Thanks in advance.
     
  2. Morgenster thread starter macrumors newbie

    Joined:
    Mar 18, 2004
    #2
    Right. I've got it figured out. This might be a good hint for anyone running in to this. Apparently it's best that you remove everything related to Word and other Office programs before you start the installation, contrary to what Micro-whatever wants you to believe. So I just wiped anything related to Office and then did a clean install. No more trouble :D.
    Cheers.
     

Share This Page