Old G4 / wireless question

Discussion in 'Mac Help/Tips' started by Bytor, Jan 17, 2003.

  1. Bytor macrumors newbie

    Joined:
    Dec 21, 2002
    #1
    Hi, am hoping someone has some advice. I have a 1st generation G4 350/PCI that I've been using with a Farallon Skyline PCI/wireless card and an airport - it works fine with OS 9.

    I *really* want to use OS X on it, but Farallon said they will not be supporting the new OS with that product. I seem unable to find any solid info on this. Does anyone here know: is there a way I can use this old G4, running OS X, with an airport?

    Thanks folks! Bytor
     
  2. awulf macrumors 6502

    Joined:
    Mar 1, 2002
    Location:
    South Australia
    #2
    Install OS X on your computer while leaving OS 9 installed, and see if the card still works, but if it requires special drivers then it won't.

    Don't those G4's also have an Airport Expansion slot? If it does buy an Airport Card, and then it will work.
     
  3. Bytor thread starter macrumors newbie

    Joined:
    Dec 21, 2002
    #3
    Yeah, I already installed OS X and, no, the card doesn't work with the new OS.

    I'd use an airport card except this is the only G4 that doesn't have a card slot. Bummer.

    Thanks for your post though. Bytor
     

Share This Page