Page Break Preview in Excel ...

Discussion in 'Mac Basics and Help' started by Jonny Macleseed, Dec 30, 2011.

  1. Jonny Macleseed macrumors newbie

    Dec 30, 2011
    Hi All!

    I've done a search online and can't seem to find the answer to this question. I am trying to bring up the 'Page Break Preview' on my Mac Excel (2011, Ver 14.1.4) but can't seem to do this. There doesn't seem to be any way for me to manipulate the page breaks so that I can set the pages as I want them to be set. In fact, the 'Page Break Preview' option doesn't seem to appear anywhere. Am I missing something?

    Any help or advice would be greatly appreciated!

    Thanks in advance!
  2. iSaint macrumors 603


    May 26, 2004
    South Mississippi y'all, near the water!
    I don't think it's available in the newer versions for Mac. I remember looking for it as well. The Page Layout is what you see now, but without the blue lines where page breaks appear.
  3. ergdegdeg Moderator emeritus


    Oct 13, 2007
    In Excel 2011 at least, you can go to the print dialog and then cancel out of it. At least for me, it then shows the blue lines for page breaks.
  4. Jonny Macleseed thread starter macrumors newbie

    Dec 30, 2011
    Arg, that's somewhat annoying ... is there any way to make the adjustments necessary to put the pages as I like? It seems strange that this feature isn't included seeing as it's been in the Windows version forever ...
  5. ergdegdeg Moderator emeritus


    Oct 13, 2007
    Like I said, if you go to the print dialog and cancel out of it, you can adjust the blue lines that appeared.
  6. Makosuke macrumors 603

    Aug 15, 2001
    The Cool Part of CA, USA
    ergdegdeg told you how to do it, but for reference, if you want to show them without canceling out of the print dialogue, go to the "Layout" tab of the ribbon and check "Breaks" under the "View" segment (second from the left). If you've moved them around and don't like where they ended up, you can also use the "Breaks" button (as opposed to checkbox) under the Page Setup segment (leftmost one); the drop down includes a "Reset all page breaks" item.

    That same Ribbon tab also includes the "print to fit" options farther to the right.

    I always thought it was hilarious that everyone--including myself until I got so frustrated I went digging in the Ribbon--only knew how to get those to appear by canceling out of a print dialogue. The interface of Office is a complete abomination now, and it's even worse on Windows.
  7. Jonny Macleseed thread starter macrumors newbie

    Dec 30, 2011
    OK, phew! Finally got it to work ... it seems there are a lot of things that need to be 'aligned' in order for this to happen ... if you try following the instructions above per Ms. ergdegdeg's instructions, it may or may not work as I found out on one worksheet tab but not another. It turns out one of the tabs had the 'Fit To' box checked (thus the blue lines did not show) but the other one didn't (the blue lines showed up right away). I've found that setting a 'Print Area' also helps, but boy this was far too complicated and too much effort for this simple function.

    I'd like to thank you all for your help and advice however, and for taking the time to respond!

    Cheers! :)
  8. farrers macrumors newbie

    Jan 2, 2012

    This worked like a charm! Once I did this, I could click and drag the page breaks quite easily. Thanks a bunch! :D :apple:
  9. lipsonferns macrumors newbie

    Aug 17, 2012
    No page break preview in Excel 2008 for Mac users like windows.

    i am a daily excel user. Recently i purchased Macbook pro. My question is why still Microsoft have not fixed the problem of page break preview for mac users. how one can leave this option out. this potential important tool in excel which you need every time when you print. i use it almost whole day long, to fit my things well.
    I am very happy with my Macbook pro but i am only upset with this microsoft excel 2008 which is running on it. why the developers left this option. i cant believe. will the problem be fixed in a newer version for mac 2011:apple::eek:
  10. randlord macrumors newbie

    Dec 8, 2012
    Setting page breaks in Excel for Mac

    If you activate the Layout ribbon and then tweak the scale slider (eg 99%, 98%) the blue dotted lines around the pages appear. Hover over any one and a grabber appears -- you can use it to drag and drop the page breaks.
  11. Peter Reimann macrumors newbie

    Jan 21, 2013
    Excel 2008 How to adjust page breaks -where is Layout ribbon?

    I've been reading all the posts and am still stumped in trying to find a way to simply drag the page breaks to where I want them. You say "activate Layout ribbon" but I cannot find it anywhere (Excel 2008 - Mac) . I would appreciate your help. /thanks
  12. Makosuke macrumors 603

    Aug 15, 2001
    The Cool Part of CA, USA
    The ribbon is in Office 2011.

    In 2008 what you want to do is bring up the document you want page breaks in (assuming you're in "Normal" mode under the View menu) and:

    Go to "Preferences" under the Excel menu, click the "View" item, and in the "Window options" section at top right, check the box next to "Show page breaks" (the very first item).

    Click "OK", and you should have the page breaks showing, which you can now drag if you hover the mouse over them.
  13. jezfernandez macrumors newbie

    Apr 1, 2014
    You can do it!

    1. Go to the Layout tab
    2. Click on Page Layout under the View section
    3. Click on the row or column where you would like your page break to be
    4. Click on Insert (top menu) and select Page Break. Hey presto, it creates a break.

    Not as straightforward as Excel for PC, but certainly do-able. Hope that helps.
  14. WilliamBos macrumors member

    Oct 7, 2009
    Innisfil, ON
    THANK YOU!! Unchecking this box worked like a charm!!
  15. phillknight macrumors newbie


    Jul 17, 2015

    Hi Jonny,

    When you are in the "Layout" tab click on breaks in the view part of the ribbon then the breaks are displayed and you can click and drag as normal


  16. RuckusMacReluctant macrumors newbie

    Feb 25, 2016

    Hi, thanks for the notes! I'm Mac Excel 2011 and noticed that you must set in Page Setup the Scaling to 100% of Normal Size or the Page Break Previews don't show up. I was flummoxed following all the instructions above checking and unchecking boxes, and finally got it to work when I deselected 'Fit to' and selected Adjust to 100%.

    Hope this helps,
  17. uhuntniki macrumors newbie

    Jun 26, 2012
    East Texas
    I can't get the blue lines at all. I can get the little move the page break box, but only in page layout view. When I try to drag the page break, it freezes my scrolling so I can't drag the page break out of the view, which completely defeats the purpose.
    Besides. I had already set my page breaks by supposedly inserting page breaks. I even told it "one page wide by 5" tall. It made my document one wide and three tall, completely ignoring all the manual page breaks I set, and furthermore, I can't view my page breaks at all. any help?
    --- Post Merged, Sep 29, 2016 ---
    --- Post Merged, Sep 29, 2016 ---
    it does not either give the blue lines!! arrrrrgh.
    --- Post Merged, Sep 29, 2016 ---
    that doesn't work either. argh!
    --- Post Merged, Sep 29, 2016 ---
    that doesn't work either. argh!
    --- Post Merged, Sep 29, 2016 ---
    Ok Excel fans. It makes me sick to say this, but after a couple of hours I gave up, highlighted the entire thing, copied it to Word and added all the page breaks I needed. Not my fav or most efficient way to do things, but at least the programs talk enough for Word to understand the Excel table. It makes no sense. Like page breaks are kind of important right? I hope Microsoft will fix this soon.

Share This Page