Parrallax

Discussion in 'iOS 7' started by rustone, Jun 12, 2013.

  1. rustone
    Expand Collapse
    macrumors newbie

    Joined:
    Jun 12, 2013
    #1
    Seems that this just doesn't work! I've seen references to a switch to enable/disable it but I can't find it in settings (I'm probably just being stupid!) but can anyone give me a helpful nudge? Cheers
     
  2. WhackyNinja
    Expand Collapse
    macrumors 68000

    WhackyNinja

    Joined:
    Jul 6, 2012
    Location:
    Kissimmee, FL
    #2

    It kind of worked for me. But hey wait for more Betas to come out. Im sure by the final beta or so it will be fixed.
     
  3. Imran27
    Expand Collapse
    macrumors newbie

    Joined:
    Sep 27, 2012
    #3
    Settings-general- accessibility - reduce motion
     
  4. rustone
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    Jun 12, 2013
    #4
    Thanks guys, turning it on and off seems to have done the trick! Can't say i'm hugely blown away with it but I guess its a nice touch....that's pretty much so my opinion on the whole iOS7 - nice touches in places but nothing really game changing
     
  5. northernbaldy
    Expand Collapse
    macrumors 6502a

    northernbaldy

    Joined:
    Jan 13, 2010
    Location:
    the north, UK
    #5
    oh thank god!
    I really don't like that feature
     
  6. MastahRiz, Jun 12, 2013
    Last edited: Jun 12, 2013

    MastahRiz
    Expand Collapse
    macrumors 6502

    Joined:
    Aug 7, 2010
    #6
    Do you guys still have stretched wallpapers even after turning off parallax?
     

Share This Page