Power Mac G4 Cube refusing to boot mac os 9

Discussion in 'PowerPC Macs' started by tattar8, Jun 16, 2011.

  1. macrumors newbie

    Joined:
    Jun 16, 2011
    #1
    Hi,
    I have a Cube with Tiger on the internal disk. I want to install the latest firmware update for the thing, but it simply refuses to boot into OS9. I tried an iMac 9.2.2 disc, the restore disc it came with, and the 9.2.2 Classic folder on the hard drive. All three lead to a ? in front of a floppy. Both discs mount under tiger. What gives?
     
  2. macrumors 6502

    Dave H

    Joined:
    Mar 2, 2008
    Location:
    California
    #2
    If the hard drive was formatted with the 10.4 disk it might not have OS 9 drivers installed.
    Disk Utility can tell if they are installed or not.
     
  3. thread starter macrumors newbie

    Joined:
    Jun 16, 2011
    #3
    How would that stop the CD from booting?
     
  4. macrumors 6502

    Dave H

    Joined:
    Mar 2, 2008
    Location:
    California
    #4
    It wouldn't. Has that exact CD worked before on the Cube?
     
  5. thread starter macrumors newbie

    Joined:
    Jun 16, 2011
    #5
    I've never tried it...
    Any OS9 volume I try first brings up a flashing ? in front of a folder, then the disk spins and after a few seconds it brings up the flashing ? in front of a floppy.
     

Share This Page