Power Nap not working after restore

Discussion in 'MacBook Air' started by ChristIsLORD, Dec 27, 2012.

  1. macrumors member

    #1
    2012 MBA

    I'm at my wits end here. I've searched all around and found similiar threads with power nap not working at ALL but nothing about it not working after performing a restore from backup or reinstall.

    I reset the PRAM, SMC and made sure the stupid thing was on in preferences. Trying to do the firmware/efi update again didn't work (said not compatible with my machine, i made sure i had the right one downloaded).

    Nothing seems to work. No longer do I have time machine backups being performed when my machine is asleep and on power. It used to work perfectly... and now, nothing.

    Don't know what else to do? Why does this have to be so frustrating? Argh.
     
  2. macrumors member

    #2
    I just reformatted and reinstalled AGAIN and STILL it's not working again. No backups, nothing. What the hell am I doing wrong???
     
  3. macrumors member

    #3
    Am I really the ONLY one with this issue?????
     
  4. macrumors newbie

    #4
    I have the same issue. Mid 2011 13" SSD Macbook Air. Completely up-to-date software and firmware. Didn't work after upgrading to Mountain Lion. Didn't work after wipe / restore. Still didn't work after fresh Mountain Lion install (no Lion first, no restore from any backup).

    I took it to the Genius Bar and he said, "Because you have things in your startup login items, we would have to wipe it completely and keep it for a few days to even verify something is wrong." The things in my startup were Dropbox and Evernote. But I confirmed Power Nap was not working (on battery or AC) BEFORE installing ANY third party apps.

    This is a real problem. I feel your pain. I don't know what to do next.
     

Share This Page