1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Powerbook Audio Problem..help!

Discussion in 'PowerPC Macs' started by macdad2, Apr 26, 2005.

  1. macrumors member

    #1
    If there's a thread on this already, please point me to it - i didn't find anything in my searches. Here's the issue... Audio has stopped playing back on my revD 17" powerbook in quicktime and flash environments. This problem occurs with both local files and online. iTunes, Garageband,Audacity, and system audio are all fine. Here's the Quicktime error on a file that played fine yesterday.

    "You may experience problems playing a sound track in "whatever movie" because the software component needed by the movie could not be opened."

    Streamed flash or QT content = no error message + no audio.


    any ideas?

    please and thanks
     
  2. macrumors newbie

    #2
    hmm..

    This sounds technical, I would give Apple a call if you can't find a solution in the internet.
     
  3. Moderator emeritus

    WinterMute

    #3
    The error code simply means you don't have the codec that the audio was encoded with, so it won't play, it's not a problem, check under the movie menu in QT, look for Get Movie Properties and navigate to the audio file type, then search for the codec using Gooooogle. You may or may not find it.

    You might want to check the Quicktime componants in the System Folder, see if they are still around.
     
  4. macrumors member

    #4
    Thanks Wintermute. I got everyting working again last night late but I'm not sure what actually fixed it. hmmm.... I check into the quicktime components to see if I can find any clues. Oh well - at least it's working again. :cool:
     

Share This Page