PowerBook Kanga kaput

Discussion in 'Macintosh Computers' started by 5300cs, Oct 24, 2004.

  1. macrumors 68000

    5300cs

    Joined:
    Nov 24, 2002
    Location:
    japan
    #1
    Ok, I tried all day yesterday to get this to work, but it won't.
    I got a PB Kanga (1st gen G3 PB) a week or so ago. It came with OS 9.1J on it and it ran smoothly. No problems at all.
    I reformatted to put another OS on, and it's not working at all. Everytime I run the installer, an error message comes up. Specifically: 'Problems were encountered accessing the file "Security Library" on the disk "Macintosh HD". Please move the file to another folder and try again.' This has happened with OS 8.0, 8.5, 9.0 and 9.1. even with the supplied recovery CD. Each time it's a different file, "Security Library", "Memory Control Panel" ,etc, etc. And yes, I've reformatted the drive. I've even done a barebones, no options install and it still chokes.

    WTF is going on??? :confused: :confused:
     
  2. macrumors 68040

    cluthz

    Joined:
    Jun 15, 2004
    Location:
    Norway
    #2

    Your cdrom is probably giving up, try to install from an external cdrom or install the OS on another computer and copy it over to the kanga.
     
  3. thread starter macrumors 68000

    5300cs

    Joined:
    Nov 24, 2002
    Location:
    japan
    #3
    Mmm, I had considered that. The only external CD drive I have is an Apple CD Drive ... but I can't find a CD caddy at the moment :rolleyes:

    Copying over an OS from another machine doesn't seem viable right now. I cannot even get an OS on to begin with, unless just booting off the CD gives me network access? :confused:
     

Share This Page