1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Powerbook won't load OSX

Discussion in 'PowerPC Macs' started by fjs08, Oct 22, 2006.

  1. macrumors 65816

    #1
    Hi,
    For the first time ever, my Titanium Powerbook won't load OSX. I was using Excel when the beach ball started spinning. I've had that happen, so I just went to force quit. It wouldn't force quit for me. So I let it sit a while and tried again. Again, it wouldn't force quit. So I tried to Restart the Mac. It restarted, but when it did, I don't see the OSX load screen. I get a blue screen with the spinning lines, but that's it.

    Any thoughts??

    Thanks.

    Frank
     
  2. macrumors 68030

    benthewraith

    #2
    Use your install cd and load up Boot Setup. In the menu, run Disk Utility. Check hard disk for errors, check basically everything for errors. Verify and correct permissions, etc.
     
  3. macrumors 65816

    #3
    Hi,
    Thanks for the quick reply.

    I found 3 disks.
    One is a black DVD with OSX Tiger on it and it says install DVDSecond is the Apple Hardware Test disk, third is the Powerbook G4 Software Install and restore disk.

    Which do I want??

    Thanks.

    Frank
     
  4. macrumors 65816

    #4
    Well, the OSX disk said install cd so I put that in. Nothing happened, unless I'm supposed to hold some key down. But the cd won't eject either.
    HELP!!
    Frank
     
  5. macrumors 68030

    apfhex

    #5
    Yes, you're supposed to hold the C key down to boot from the install disc.

    How long have you let your PowerBook sit on the blue screen? Sounds like maybe, since you improperly shut it down, OS X is performing a check on the disk or something (older versions of OS X used to run fsck if I remember correctly, dunno if Tiger does it).

    What version of OS X do you have?
     
  6. macrumors 65816

    #6
    >>What version of OS X do you have?<<

    It's the latest upgrade of Tiger.

    I held down the C key, ran the Disk Utility stuff and it repaired a few things, but OSX still wouldn't load.

    I actually called Apple Service. We spend about 60 minutes doing stuff and I'm reinstalling OSX as I speak. I writing this from my wifes computer.

    Frank
    _________________
     
  7. macrumors 68000

    MACDRIVE

    #7
    I was just going to say erase the drive and re-install OSX.

    From Disk Utility, click on Erase.

    Or you can click on Options and write Zeros to the drive. That's what I do when Repair Permissions doesn't solve the problem. :)
     
  8. macrumors 68040

    RedTomato

    #8
    Eeek no! bad boy!

    That loses all your data! At the least, try to copy your vital data to a DVD or CD or attached external drive via Disk Utility

    - insert Install disk,
    - hold C,
    - reboot,
    - wait a while until it starts loading OSX from the Install disk, then release C
    - when Install menu comes up, close it
    - and select Disk Utility from one of the menus at the top of the screen.
     
  9. macrumors 68000

    MACDRIVE

    #9
    I totally agree, but for me, I have no data except for the OS itself. ;)
     
  10. macrumors P6

    IJ Reilly

    #10
    I recommend investing in a good commercial disk repair application, such as Disk Warrior. If in fact the hard drive is seriously hosed, then an archive and install will probably not fix it, and next time you might not want to go through the disruption of a complete erase and install.
     

Share This Page