Powermac g5 and Tiger, video card whine?

Discussion in 'Mac Basics and Help' started by astupiddream, May 3, 2005.

  1. macrumors newbie

    Joined:
    Nov 10, 2004
    #1
    Hey guys, I'm a long time lurker, super-seldom poster. But ya helped me out last time, so i figured I'd try it again.

    I installed Tiger today upgrading from Panther. I noticed when I would start up World of Warcraft, Warcraft 3, or drop new widgets into use my video card lets out a high pitched whine. It seems doing any intense video effects taxes the card. with the widgets the whine stops when the effect stops. With WoW the whine continues while I play (and is driving me nuts).

    My video card is the old stock GeForce 5200. the Powermac is the Rev A dual 1.8's.

    Any ideas on what is causing this? is Core video beating the hell out of my card? Should I call Apple, and if so, how much is phone support? (my 90 days is over, but i'm still in the 1 year warrenty. and sadly the closest apple store is over 2 hours away.)

    Any insights would be helpful. Thanks in advance!
     
  2. macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #2
    So your fan kicking in full blast and making the high pitched whine when you tax the video card?

    And you would like to know how to fix it so it doesn't do that?

    Well you might want to try an overclockers heatsink for the card, or an upgraded and quieter one.

    Edit: Unless you are talking about the ground loop whine on external speakers, then Apple has a ground loop tech note
     
  3. thread starter macrumors newbie

    Joined:
    Nov 10, 2004
    #3
    well, i'm not kicking it into full blast. I'm just trying to run games that worked before without having the whine problem.

    I know I made it sound like i'm taxing it, but the settings i'm using are no different than the settings i used yesterday with Panther. And I didn't have any problems with a whine yesterday, they just started today when the only differance i made to the system was installing Tiger.

    Edit: it's not the ground loop whine. it's coming from inside the case. to be safe i tried unhooking the speakers, but the problem persisted.
     
  4. macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #4
    Might be a new change in the video card driver kicking the fans on at a different point, or Apple's change in their System Management Unit making some other fan kick on to higher speed at an earlier point.

    Wouldn't think it's a hardware issue, most likely a fan management issue in Tiger that Apple will need to iron out.
     
  5. Moderator

    840quadra

    Staff Member

    Joined:
    Feb 1, 2005
    Location:
    Land of 10,000 Lakes
    #5
    Mine has done this previous to Tiger. it actually manifests itself as a ticking or clicking sound when scrolling in Safari, and it will wine / hiss when I have a VNC window open.

    I have since gotten used to it as being normal. There are many threads on this actual issue and it is not unique to Tiger.
     
  6. macrumors 65816

    wrc fan

    Joined:
    Jan 19, 2003
    Location:
    In a world where LPs are made like pancakes
    #6
    Ditto for me to what 840quadra said. It's not the fans, as my fans make no whine noise at all. It's some other ticking/whining that seems to be coming from the video card. I'm wondering do all of us experiencing the noise have the GeFore FX 5200?
     
  7. Moderator

    840quadra

    Staff Member

    Joined:
    Feb 1, 2005
    Location:
    Land of 10,000 Lakes
    #7

    I am not sure if others do, but I can confirm that I have the 5200 installed. So far that is 3 of us with the same symptom :eek: :D
     
  8. TMA
    macrumors 6502a

    TMA

    Joined:
    Jan 6, 2003
    Location:
    England
    #8
    I bought a Powermac G5 Dual 2ghz (stock GeForce FX 5200 card) last week. It was the previous model (PCI-X) at a heavily discounted price (£1000). Installed Tiger on it straight away.

    There is a squeal coming from inside the case whenever I do anything graphics orientated. Games/Dashboard/minimising windows. When Idle the computer makes regular beeping sounds every second or so.

    I had assumed this was normal for these machines, and I read it can be to do with the processor going in and out of NAP mode very quickly. I've installed the Apple developer tools and messed around with a program called 'CHUD' which allows you to disable NAP and the sounds completely disappeared. Apparently Apply advice against doing this though. So I'm trying not to use it.

    Did this not happen under Panther?
     
  9. macrumors newbie

    Joined:
    May 2, 2005
    #9
    TMA, the exact same thing happened to me as well. My first day with the my new machine was a disappointment.

    Turning off NAP using CHUD solves the problem, but Apple says it's a no-no? So what do I do? Risk leaving it on, or go through the endless cycle of repairing, troubleshooting, sending the machine back, getting another with the same problem, etc that so many others have gone through? This sucks.
     
  10. macrumors 68000

    Joined:
    May 10, 2004
    Location:
    Nottingham
    #10
    From where?!
     
  11. Guest

    garybUK

    Joined:
    Jun 3, 2002
    #11
    Mine whines on the RSS screensaver, BBC News headlines might be whining i dunno.
     
  12. TMA
    macrumors 6502a

    TMA

    Joined:
    Jan 6, 2003
    Location:
    England
    #12
    KRCS Applecentres had some in stock last week and I got a nice juicy staff discount :D
     
  13. macrumors 65816

    wrc fan

    Joined:
    Jan 19, 2003
    Location:
    In a world where LPs are made like pancakes
    #13

    I don't see how that could be the problem... unless Apple's got some bugs in their code and it's shutting on and off 1 times per second when scrolling.
     
  14. macrumors 6502a

    Joined:
    Mar 22, 2004
    Location:
    Texas, USA
    #14
    I've got the same issue on a dual 2.5 G5 with a Radeon 9600XT. Load up WoW or the RSS screensaver (or basically 3d graphics intensive stuff) and the noise comes up. For me it seems to be coming from the area around the CPU. I guess it could be the graphics card, but I put my ear near it (as close as you can get without totally removing the plastic shield which makes the fans kick in) and didn't hear it louder.

    The loudest place I can hear it is if I put my ear by the vents on the back of the G5.

    I also noticed it stops if I play WoW in windowed mode. It comes back if I make it full screen.

    UPDATE: I can make it start in windowed mode, but it takes a lot of running around to hear the noise.

    It doesn't seem to be directly processor temp related is it stays constant if the temp is at 71 or at 81.
     
  15. macrumors 65816

    wrc fan

    Joined:
    Jan 19, 2003
    Location:
    In a world where LPs are made like pancakes
    #15
    I guess it must be that NAP mode thing. I wonder why that would cause noise when you're doing things though. It should just snap out of NAP mode and stay out.
     
  16. macrumors 6502a

    Joined:
    Mar 22, 2004
    Location:
    Texas, USA
  17. macrumors 65816

    wrc fan

    Joined:
    Jan 19, 2003
    Location:
    In a world where LPs are made like pancakes
    #17
    It's a power saving mode, hence "nap". I don't really know why it's in caps, just someone else wrote it that way so I did too. :)
     
  18. macrumors 6502a

    Redneck1089

    Joined:
    Jan 18, 2004
    #18
    I just noticed the whine on my Power Mac tonight while playing Halo. It's the first time I've played a game since installing Tiger...

    Does anyone think Tiger is the cause?
     
  19. macrumors 68020

    Rod Rod

    Joined:
    Sep 21, 2003
    Location:
    Las Vegas, NV
    #19

Share This Page