Problem saving SHSH on iphone4 4.01

Discussion in 'Jailbreaks and iOS Hacks' started by CBR900RR, Jul 26, 2010.

  1. macrumors 6502a

    Joined:
    Oct 11, 2008
    Location:
    Middle of Pacific
    #1
    I am using the latest tinyumbrella 4.01.03 and also try 4.01.01, it just sitting there at "Processing SHSH Request... for days, it work perfectly fine on 3GS 4.0 and also iphone4 4.0, also try on different computer, XP, win7 32 bit, win7 64 bit, MBP. Thanks for any info.
     
  2. macrumors 6502a

    moussekateer

    Joined:
    May 12, 2009
    #2
    Sometimes it does take a while, but I've never seen it take more than a minute. Are you sure you've removed any redirections for the Apple server from your HOSTS file? Otherwise try ticking advanced options in TinyUmbrella and changing 'request from' to 'Apple', Cydia's servers might be under load.

    If that doesn't work, I could grab your SHSH blobs for you until this issue clears up?
     
  3. thread starter macrumors 6502a

    Joined:
    Oct 11, 2008
    Location:
    Middle of Pacific
    #3
    This is what I try.
    Start tinyumbrella.
    Plug in 3GS 4.0 and it save the SHSH within minute.
    Unplug the 3GS 4.0 and plug in iphone4 4.0, same, SHSh save within minute.
    Unplug iphone4 4.0 and plug in my iphone4 4.01 and it will just sit there for days and still requesting for SHSH.
     
  4. thread starter macrumors 6502a

    Joined:
    Oct 11, 2008
    Location:
    Middle of Pacific
    #4
    Thanks for the help, I will PM you my ECID.
     

Share This Page