1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Problems booting my Intel Xserve.

Discussion in 'Mac OS X Server, Xserve, and Networking' started by buttersstotch, Jan 15, 2013.

  1. macrumors newbie

    #1
    Hey All,

    I just bought an used Apple Xserve (Model: MA409LL/A). When ever i go to turn it on and attempt to get it to boot, i get the blinking folder with a question mark. Ok not a problem. Tried booting with Option held to get me into the bootable devices. Now I am getting a mouse cursor on a grey screen. I then changed the hard drives and tried again. Same thing. So i decided to hook an external DVD ROM to the server and try to boot it off of there. No luck either.

    Any help trick or tips would be appreciated. I really do not what to have to pay for shipping back on this if it is something i can fix myself. Thank you!
     
  2. macrumors 6502

    DJLC

    #2
    Did you unlock the drive lock thingy on the front? I don't think it will mount an external drive if that's locked, which would explain the blank grey screen when you hold option.

    IIRC, it's a little knob on the front of the Xserve toward the left. You'll need a little hex bit to turn it.
     
  3. macrumors newbie

    #3
    the lite has come on time to time and i never thought anything of it. do you know what size hex bit it is? i think it was locked before shipped and i just never noticed it
     
  4. macrumors 6502

    DJLC

    #4
    Not sure off-hand. I'm not at the office or I'd try to figure it out. Originally it would've shipped with a little tool to lock / unlock.
     
  5. macrumors newbie

    #5
    thanks os much. im going to buy a hex set at radio shack.
     
  6. macrumors newbie

    #6
    unlocked the server. it is still bringin up the grey screen and cursor. any other suggestions?
     
  7. macrumors newbie

    #7
    Any other ideas? I really need a hand with this. Thanks!
     
  8. macrumors member

    #8
    So this model has an DVD drive inside? What are you trying to boot from ( what OS) and does this media work on an other mac?
    It will only show the bootable drive and can be very picky with external cddrives. To me it sounds like it just does not see any bootable/compatible drives. Did you try an pram zap? (hold p+r+alt+cmd at startup untill second chime)
     
  9. macrumors newbie

    #9

    I will try that again later. I am trying to install OS X 10.5 on it. Thanks for the tip. ill give it a try and let you know!
     

Share This Page